Поделитесь своими знаниями, ответьте на вопрос:
, У МЕНЯ К/Р! 1. Написать программу, которая получает два целых чила A и B (0 <A <B) и выводит все натуральные числа в интервале от A до B. (Цикл While)2. С цикла for вывести 10 первых ступеней двойки.
#include <iostream>
#include <windows.h>
#include <math.h>
using namespace std;
int main ()
{
double a,b;
cout << "enter a: ";
cin >> a;
cout << "enter b: ";
cin >> b;
if( (a-b)*(a+b) > fabs(a*a-2*a*b+b*b))
{
cout << " bolshe raznost kvadratov";
return 0;
}
else
{
cout << " bolshe modul kvadrata raznosti";
return 0;
}
return 0;
}