Дружинин
?>

Напишите программу вычисления среднего арифметического Четырех чисел. (в C++) Заранее )

Информатика

Ответы

leobashkurov1089

#include <iostream>

using namespace std;

void SR(double a, double b, double c, double d) {

cout << (a + b + c + d) / 4 << endl;

}

signed main() {

double a, b, c, d;

cin >> a >> b >> c >> d;

SR(a, b, c, d);

return 0;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу вычисления среднего арифметического Четырех чисел. (в C++) Заранее )
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

coffee2201
polina3mag
elav20134518
Викторович Попков
Фото натюрморт пускай не красивое​
kristal1
komarov-dmitriy
modno-trikotazh
langprint
Galinova2911
hello
ehrik-ch
symkifm
lukur2005
sonicegle
иванович Диденко1524