var x : real;
begin
readln(x);
if x > 0 then
x := x * -1;
writeln(x:2:2);
end.
Поделитесь своими знаниями, ответьте на вопрос:
Дано число. Если оно положительное, то поменять его знак на противоположный. Написать программу на языке паскаль
var x : real;
begin
readln(x);
if x > 0 then
x := x * -1;
writeln(x:2:2);
end.