Tipan77
?>

Составить программу и блок-схему, определяющую принадлежит ли точка с координатами (X, Y) множеству точек плоскости, изображенному на рисунке на языке Паскаль

Информатика

Ответы

filimon131262

Free Pascal

uses Classes;

var

 p: TPoint;

begin

 writeln('input X:');

 readln(p.x);

 writeln('input Y:');

 readln(p.y);

 if (sqr(p.x) + sqr(p.y) <= 25) and (p.x<=0) and (p.y>=0) then

   writeln('Yes')

 else

   writeln('No')

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу и блок-схему, определяющую принадлежит ли точка с координатами (X, Y) множеству точек плоскости, изображенному на рисунке на языке Паскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Taurus59707
AkimovaI1608
sergeykvik13
Воронина
Ladyby6224
svetkaiv
Gatina
maksim1lssah575
sve707ta
doorhan42n6868
Kalugin Vyacheslavovna605
mel9152480522
nash-crimea2019
AMR89154331531
seletan1