uses crt; var a,b,c: integer; beginclrscr; readln(a,b,c); if (a> b) and (a> c) then writeln('max chislo = ',a); if (b> a) and (b> c) then writeln('max chislo = ',b); if (c> b) and (c> a) then writeln('max chislo = ',c); readln; end.
Поделитесь своими знаниями, ответьте на вопрос:
Требуется написать программу на языке паскаль или бейсик, которая будет выводить на экран максимальное значение из трех вводимых с клавиатуры чисел.
program max_chislo;
var
a,b,c: integer;
begin
write ('введите три числа через пробел'); read(a,b,c); readln;
if (a> b) and (a> c) then write('максимальное число = ',a);
if (b> a) and (b> c) then write('максимальное число = ',b)
else write ('максимальное число = ',c);
readln;
end.