ответ Внешние, внутренние, текстовые, графические.
Первая классификация связана с делением ссылок по зоне их действия:
внешние;
внутренние.
Что касается внешних ссылок, то они ведут на страницу, относящуюся к другому сайту или к другому документу.
Внутренние гиперссылки ведут на страницу, относящуюся к этому же сайту (то есть, связывают друг с другом документы, размещенные на одном домене), или на другую страницу в пределах одного документа.
Вторая классификация гиперссылок – по формату. Здесь есть два вида гиперссылок:
текстовые;
графические ссылки.
В первом случае речь идет об обычном тексте, в который вставлена ссылка (иначе говоря, URL-редирект или направление пользователя на конкретный URL-адрес).
Во втором случае ссылка вставляется в какой-либо графический файл, к примеру, в картинку, анимацию, баннер, кнопку и т.д. Другими словами, графическая ссылка – это когда кликаешь по картинке и переходишь в указанном направлении. Графические ссылки используют для изготовления кнопочного меню, для размещения рекламы, тизеров, миниатюр статей и т.д. Иногда на сайтах можно встретить так называемую графическую карту. Это совокупность небольших картинок (миниатюр), расположенных в ячейках импровизированной таблицы. В каждую из картинок встроена гиперссылка на определенную страницу сайта.
Объяснение:
Поделитесь своими знаниями, ответьте на вопрос:
Написать программу на языке паскаль пользователь вводит x, y и z. программа находит:
#include <iostream>
using namespace std;
int main(){
int n = 0;
cout << "Введіть розмірність матриці n*n: ";
cin >> n;
int A[n][n];
for(int i = 0; i<n; i++){
for(int j = 0; j<n; j++){
cout << "Введіть А[" << i << "][" << j << "]: ";
cin >> A[i][j];
}
}
int sum = 0;
cout << "\n\nМатриця:\n";
for(int i = 0; i<n; i++){
for(int j = 0; j<n; j++){
cout << A[i][j] << " ";
if(A[i][j]%2 != 0) sum+=A[i][j];
}
cout << endl;
}
cout << "\n\nСума: " << sum;
cout << endl;
return 0;
}