Bezzubova_Stepanov1355
?>

Впаскале вывести на экран символы: а) z z z z б) z y x b a в) 1 0 0 0 0 y y y y z y x b 0 2 0 0 0 x x x x 0 0 3 0 0 z y a a a a z 0 0 0 0 9

Информатика

Ответы

timsch12

{ а}

var  i: integer; begin  for i : = 90 downto 65 do      writeln(chr(i), ' ', chr(i), ' ', chr(i), ' ', chr(i)); end.

 

{ б}

var  i, j: integer; begin  for i : = 90 downto 65 do  begin      for j : = 90 downto 65 + 90 - i do          write(chr(j), ' ');       writeln;   end; end.

 

{ в}

var  i, j: integer; begin  for i : = 1 to 9 do  begin      for j : = 1 to 9 do          if i = j then              write(i, ' ')          else              write('0 ');       writeln;   end; end.             

Наталья
1. модем обеспечивает: в) преобразование двоичного кода в аналоговый сигнал и обратно 2. телеконференция - это: г) система обмена информацией между абонентами компьютерной сети 3. почтовый ящик абонента электронной почты представляет собой: а) область на жестком диске почтового сервера, отведенную для пользователя 4. web-страницы имеют расширение: а) *.htm 5. служба ftp в интернете предназначена: в) для приема и передачи файлов любого формата 6. теоретически модем, информацию со скорость 57600 бит/с, может передать 2 страницы текста (3600 байт) в течении: 3600*8/57600 = 0.5 г) 0.5 с 7. задан адрес электронной почты в сети интернет: [email  protected]; каково имя сервера? б) mtu-net.ru 8. протокол маршрутизации (ip) обеспечивает: б) доставку информации от компьютера-отправителя к компьютеру-получателю; 9. компьютер, подключенный к интернет, обязательно имеет: г) ip-адрес 10. компьютерная сеть – это: а) совокупность локальных сетей и компьютеров, расположенных на больших расстояниях и соединенных в единую систему 11. html (hyper text markup language) является: г) язык разметки web-страниц 12. программа просмотра гипертекстовых страниц www г) браузер 13. дан e-mail: [email  protected] символы moscow - это: а) имя пользователя 14. какая из данных линий связи считается "супермагистралью" систем связи, поскольку обладает большой информационной пропускной способностью: а) волоконно-оптические линии 15. обмен информацией между компьютерными сетями, в которых действуют разные стандарты представления информации (сетевые протоколы), осуществляется с использованием: б) шлюзов 16. модем передает данные со скоростью 7680 бит/с. передача текстового файла заняла 1,5 мин. определите, сколько страниц содержал переданный текст, если известно, что он был представлен в 16-битной кодировке unicode, а на одной странице – 400 символов. 7680*1.5*60/16/400 = 108 страниц 17. доступ к файлу находящемуся на сервере ftp.net, осуществляется по протоколу http. фрагменты адреса файла закодированы буквами от а до ж: а = .txt б = http в = / г = : // д = .net е = www ж = ftp. запишите последовательность этих букв, кодирующую адрес указанного файла. бгждвеа
milo4ka26
Uses crt; var a: array [1..25] of integer;     i,t,j,max,s: integer; begin  max: =-10;   s: =0; t: =0; j: =0;   for i: =1 to 25 do begin      a[i]: =random(18)-10;   if a[i]> max then begin     max: =a[i];     j: =i;     end;     end;   for i: =1 to 25 do begin   t: =t+1;       write(' a[',i: 2,']=',a[i]: 2);   if t=5 then begin   writeln;   t: =0;   end;   end;     j: =j+1;   for i: =j to 25 do   s: =s+a[i];   write(s); end.    

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Впаскале вывести на экран символы: а) z z z z б) z y x b a в) 1 0 0 0 0 y y y y z y x b 0 2 0 0 0 x x x x 0 0 3 0 0 z y a a a a z 0 0 0 0 9
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

supercom-ru-marinaguseva4267
Zheleznyakova
clic1968420
Gera8061
vovababkin1477
ea-office
Gradus469
catmos
Смирнов_Андрей691
kuziv31
Seropyan-Elena1944
ruslanriad10
gamolml
homeo85
catmos