gsktae7
?>

30 . решить . язык c или c++ : в параллельной вселенной винни — не просто медведь, а медведь-айтишник. летом он выбрал жертву, которая не может программировать, и дал ей возможность получить сообщение с готовым программным кодом от случайного человека из другой вселенной. этот человек — вы! для того, чтобы ему , вам нужно вывести элемент массива a на позиции, равной сумме позиций минимального и максимального элемента массива. ему. формат входных данных в первой строке вводится n (1 ⩽ n ⩽ 50) — количество чисел в массиве a. во второй строке вводится n чисел ai (0 ⩽ ai ⩽ 50) — элементы массива a. если максимальных или минимальных значений несколько, используйте первый из них. формат выходных данных выведите искомый элемент или строку «vne massiva», если искомый индекс выходит за границы массива.

Информатика

Ответы

ВасильевнаСергей

ответ:

объяснение:

ответ:

объяснение:

var

    num, num_work: integer;

    a1, a2, a3, a4: integer;

begin

    num: =5225;

    num_work: =num;

    a1: =num_work div 1000;

    num_work: =num_work mod 1000;

    a2: =num_work div 100;

    num_work: =num_work mod 100;

    a3: =num_work div 10;

    num_work: =num_work mod 10;

    a4: =num_work;

   

    if ((a1 = a4) and (a2 = a3)) then writeln('да') else writeln('нет');

end.

Кирьяков-Крикунов

c++

--------------------------

Dmitrii_Shamilevich2019
Информационный объём одного символа в алфавите вычисляется по формуле n=2^i,где n количество символов в алфавите, а i - информационный объём одного символа, следовательно, для алфавита: в алфавите 33 буквы(если там 32, то 2^5=32) а ближайшая степень двойки=5 тогда нам нужно взять на одну степень больше чтобы закодировать этот символ, тогда 2^6=64 откуда следует что для алфавита инф. объём одного символа=6 бит по аналогии с латинским, в нём 26 букв, 2^4=16 следовательно 2^5=32 и тогда для латинского алфавита инф. объём=5 бит(кол - во букв брал из интернета так что посмотри там принцип я тебе рассказал)
Ladyby6224
Описание рабочего проектарабочий проект - полное и окончательное решение объмно-планировочного характера, используемое для строительства зданий и сооружений. одновременно рабочий проект является комплектом документов, требуемых для застройки участка застройщиком.это необходимые расчеты конструкции сооружения с учетом всех строительных норм и правил (снип), госта, дбн.рабочий проект является основой работы строительной организации, которая выполняет строительство объекта и является необходимым для ввода здания в эксплуатацию.он обычно состоит из трёх частей: i утверждаемая частьрасчеты характеристик и технико- показателей здания. здесь указывается соответствие рабочего проекта нормам и госстандартам, чтобы потом пройти в органах государственного надзора проверку и утверждение с выдачей разрешительных докеументов на начало строительства.ii архитектурный проектеще называют эскизным проектом (необязательно входит в состав рабочего проекта и обычно исполняется в виде отдельного проекта)соответствие проектируемого объекта окружающим зданиям - оно не должно нарушать окружающую архитектуру, выбиваться из окружающей среды. это версия объемного начертательного вида здания и подлежит отдельному согласованию с органами архитектуры и градостроительства. в него входят: план здания, наружные размеры здания, внутренние и поэтажные размеры с указание внутренней планировки, в цветном исполнении внешний вид объекта.iii рабочая документациястроительные рабочие чертежи служат основой для процесса выполнения строительных работ. они включают в себя начертания зданий, узлы и конструкции , стен, перекрытий и кровли. в состав рабочей документации обычно входит: пояснительная записка по основным разделам генплана (генеральный план, градостроительная часть проектирования экстерьера и прилегающей территории) и сам генплан может выполняться отдельнам проектом ситуационный план в масштабе 1: 5000 генеральный план участка на топографической основе в масштабе 1: 500(может выполняться отдельным проектом) план благоустройства территории, план дорожных покрытий план организации рельефа, вертикальная планировка ар (архитектура) план этажей фасады разрезы кладочный план план кровли узлы по конструкциям стен, перекрытий, кровли экспликация полов спецификация дверных и оконных проемов план планы и узлы перекрытий, , полов, лестниц схематическое изображение индивидуальных конструктивных решений план кровли, каркаса планы трасс внутриплощадочных сетей и сооружений к ним колоны, приямки, подпольные каналы для смежников (каналы для коммуникаций). планы отопления, теплых полов, вентиляции планы систем водопровода и канализации предусмотренные в проекте места установки устройств воздухоочистки и кондиционирования воздухвентиляция, кондиционированиеразработка электрических, сантехнических сетей и отопления

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

30 . решить . язык c или c++ : в параллельной вселенной винни — не просто медведь, а медведь-айтишник. летом он выбрал жертву, которая не может программировать, и дал ей возможность получить сообщение с готовым программным кодом от случайного человека из другой вселенной. этот человек — вы! для того, чтобы ему , вам нужно вывести элемент массива a на позиции, равной сумме позиций минимального и максимального элемента массива. ему. формат входных данных в первой строке вводится n (1 ⩽ n ⩽ 50) — количество чисел в массиве a. во второй строке вводится n чисел ai (0 ⩽ ai ⩽ 50) — элементы массива a. если максимальных или минимальных значений несколько, используйте первый из них. формат выходных данных выведите искомый элемент или строку «vne massiva», если искомый индекс выходит за границы массива.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Natalya1895
chizhenkovd9
Mariya-Karaseva
nkochladze
Burov1446
Елена-Семенова
asskokov
Stanislavovna1237
Ивановна_Маликова1549
Решите кто может с объяснением
Маргарита794
elyashatdinova
ogonizoloto
olelukoya4
Shaubnatali
Александр Джабраиловна1967
▲