best00
?>

Надо! составить программу на паскале. с начала суток прошло k минут. определите сколько сейчас часов и минут.

Информатика

Ответы

mursvita943

  program vrema; {название программы}var k,n1,n2: integer; {записываю переменные, которые буду использовать}begin {начало программы}writeln('введите k'); {прошу, чтобы пользователь ввел количство минут}readln(k); {ввод}n1: = k div 60; {выделяю количество часов}n2: =k mod 60; {выделяю количество минут}writeln(n1,' часа(ов) ', n2,' минут(ты)'); {вывожу ответ на экран}end. {конец}

(проверил на pescal. net, работает. по вопросам, обращайтесь)

rakitinat8

Чтобы понять, что такое CSS, разберем простой пример. Когда сотрудник редакции газеты или журнала производит верстку издания, он делает пометки, по которым затем разрабатывается внешний вид готового материала. Например: «выделить заголовок красным», «сделать отступ», «увеличить расстояние между информационными блоками» и так далее. При работе с сайтами нельзя прописать подобные заметки обычным языком, браузер не сможет их прочитать. Чтобы он учел отметки, необходимо прописать их на языке CSS.

Объяснение:

lokos201272

Одним из видов вирусов являются загрузочные вирусы, которые во время проникновения на компьютер заражают загрузочный сектор и boot-сектор винчестера. ... В случае компакт-диска во время загрузки системы управление получает boot-сектор, который анализирует и высчитывает адреса системных файлов ОС и начинает заносить их в память, после чего запускает на выполнение. Во время заражения компакт дисков загрузочные вирусы самостоятельно «подставляют» свой программный код вместо запущенной программы, которая получает управление при загрузке операционной системы. Каким же образом происходит заражение

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Надо! составить программу на паскале. с начала суток прошло k минут. определите сколько сейчас часов и минут.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vdnh451
ВалерийАндреевна1788
oyudina
gennadevna
sdy19576216
НиколаевнаОльга
horst58
Кирилл-Морозова
Wunkamnevniki13438
webotryvclub21
anton-www1
fmba18
ti2107
Yuliya-Tsaryova
petria742