gbg231940
?>

Составьте программу вычисления v-скорость движения автомобиля, если известно t-время движения и s-расстояние( t.s v-дробные числа)

Информатика

Ответы

b3dllam

v = s/t . насколько я поняла, так как и с дробными числами действия должны выполняться   так же.

steger

var  s,t: real;   begin   write('введие расстояние: ');   readln(s);   write('введите время (в часах): ');   readln(t);   writeln('скорость автомобиля ',s/t,' км\ч');   end.

dmitrij-sp7

Объяснение:

Полоса прокрутки — элемент (виджет) графического интерфейса пользователя, использующийся для отображения информации и элементов интерфейса, больших по размеру, чем используемый для их отображения контейнер (окно просмотра, область прокрутки). При использовании полосы прокрутки в контейнере отображается часть информации, которая помещается в отведённое окно, а остальное содержимое как бы спрятано за его границами. Полоса прокрутки позволяет перемещать окно просмотра, и одновременно является индикатором его положения.

Горизонтальная полоса прокрутки

funny-furiya

C++ (Qt)Выделить код

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

33

34

35

36

37

38

39

40

41

42

43

44

45

46

47

48

49

50

51

52

53

54

55

56

57

58

59

60

#include <stdio.h>

#include <tchar.h>

#include <iostream>

#include <algorithm>

#include <vector>

using namespace std;

 

class group

{

   char** family;

   int** ball;

   int max_i;

public:

   group();

   void set_family(char* s);

   void set_balls(int* s, int i);

   void get_list();

};

group::group()

{

   group::max_i = 0;

   group::family = new char* [255];

   group::ball = new int* [255];

}

void group::set_family(char* s)

{

   group::family[group::max_i] = new char[255];

   group::family[group::max_i] = s;

}

void group::set_balls(int* s, int i)

{

   group::ball[group::max_i] = new int[i + 1];

   group::ball[group::max_i][0] = i;

   for (int j = 1; j < i; j++)

       group::ball[group::max_i][j] = s[j - 1];

   group::max_i++;

}

void group::get_list()

{

   int tmp = 0;

   double buf = 0;

   for (int i = 0; i < group::max_i; i++)

   {

       cout << group::family[i] << endl;

       tmp = group::ball[i][0];

 

       for (int j = 1; j < tmp; j++)

           buf += group::ball[i][j];

       buf /= tmp;

       cout << buf << endl;

       cout << "" << endl;

       buf = 0;

       tmp = 0;

   }

}

int main()

{

   

   cout << "Тут";

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу вычисления v-скорость движения автомобиля, если известно t-время движения и s-расстояние( t.s v-дробные числа)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ustinovda14
lika080489
MariyaKhanbalaeva585
Aleksandrovna Kolesnik1764
zaha98
david-arustamyan1
Galina-3639220565
Kalashnikova
marat-dzhanibekov
svetlana-sharapova-762621
Ligaevruslan
Tselyaritskaya Yurevich
savva-vika
AnastasiyaSkripin1283
zamkova836