Елена Ирина
?>

Составить программу и блок-схему для : введите числа a b n если оба числа > n, то напечатайте слово "больше" если < n то слово "меньше", иначе напечатайте n "в промежутке между а и в"

Информатика

Ответы

osherbinin
  program se; uses crt; var a,b,n: integer; begin writeln('введите число а: '); read(a); writeln('введите число в: '); read(b); writeln('введите число n: '); read(n); if (a > n) and (b > n) then writeln('больше')else if (a< n) and (b< n) then writeln('меньше')else writeln('в промежутке между а и в'); end. блок схему сейчас не могу нарисовать, да и она простейшая.
Avdimov5
1. когда знаешь не хуже учителя, а считать символы лень // pascalabc.net 3.2, сборка 1338 от 16.11.2016 begin   var a: ='моя беларусь'.towords;   writeln(a[0]+' родина '+a[1]) end. 2. когда знаешь кое-что в паскале, а считать символы лень const   s='моя беларусь'; var   i: integer; begin   i: =pos(' ',s);   writeln(copy(s,1,i),'родина ',copy(s,i+1,length(s)-i)) end. 3. когда не знаешь почти ничего const   s='моя беларусь'; begin   writeln(copy(s,1,4),'родина ',copy(s,5,8)) end.
vallihhh

Ақпарат көзі – адам, ұжым және деректер. [1]. Деректерді жинау кезінде журналист ақпараттарды түрлі көздерден алады. Кейіпкер журналиске өзі немесе жолдастары жайында мәлімет беруге міндетті емес. Олардың экран алдында ашылулары үшін оған себеп, дәлел, сылтау керек. Егер олар жауап беруден бас тартқан жағдайда, қысым жасаудың қажеттігі жоқ. Мүмкін, сіз таңдаған кейіпкер туралы көпшілік пікірі басқаша болуы немесе сіз істейтін редакция жайындағы көзқарастың тым теріс бағытта да болуы мүмкін екенін ескеріңіз. Ақпарат алудың ұжымдық түріне формалды және формалды емес қатынас, жиналыс, мәжіліс, конференция, дөңгелек үстел, ба з конференциясы т.б. жатады.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу и блок-схему для : введите числа a b n если оба числа > n, то напечатайте слово "больше" если < n то слово "меньше", иначе напечатайте n "в промежутке между а и в"
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

jim2k
nikitavertiev98400
npprang21
Oksana-Kirakosyan1301
oalexandrova75
Nadirovich1317
aeykin
yugraspets
Grishanin
Koshovkina1721
vdm4275
Serkova_Elena251
alekseev13602
pelagia-kola2658
Gesper63