Любовь
?>

Дан двумерный целочисленный массив а(m; n)состоящий из случайных чисел от (-20; 20найти числа в1, , равные наименьшим значением строк.написать программу в паскале

Информатика

Ответы

Иванович621
Uses crt; const n=5; m=5; var a: array[1..n,1..m] of integer; i,b,j,k: integer; begin randomize; for i: =1 to n do for j: =1 to m do begin a[i,j]: =random(40)-20; write(a[i,j]: 3); end; writeln; k: =1; b: =20; repeat for i: =k to k do for j: =1 to m do if (a[i,j]< b) then b: =a[i,j]; writeln(b); inc(k); b: =20; until k> n; end.
Nataliefremova2015808

Программа представлена на скрине.

Далее под константой будет пониматься макроопределение (символическая константа)

Были созданы константы для обозначения флагов ингредиентов. Им даны осмысленные названия. Также была создана константа для формирования пустого заказа.

int ingredientsCount(Pizza&); - возвращает количество ингредиентов.

void addCheese(Pizza&); - добавляет в заказ сыр

void removeOnion(Pizza&); -  убирает из заказа лук

void togglePineapple(Pizza&);  - переключает ананасы

void addOnionIfMushroomsExist(Pizza&); - добавляет лук если есть грибы


Задача на побитые операции в c++ В пиццерии для заказа пиццы используют стенд заказов, на котором по
kv135549

Текстовый редактор Microsoft Word предназначен для набора текста с клавиатуры, а также редактирования, копирования, создания таблиц, одним словом для того, чтобы созданный Вами документ выглядел максимально привлекательно, стильно и информативно. С вы можете составить такие документы как:

оформить курсовую или дипломную работу;

составить резюме кандидата на должность;

напечатать заявление о приеме на работу;

подготовить многомиллионный договор на поставку товара;

сочинить и отредактировать для печати целый роман.

Другими словами, текстовый редактор Microsoft Word, будет полезен абсолютно любому пользователю компьютера, который так или иначе связан с текстовыми документами.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дан двумерный целочисленный массив а(m; n)состоящий из случайных чисел от (-20; 20найти числа в1, , равные наименьшим значением строк.написать программу в паскале
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

polyakovaelena
batalerka391
sergeykvik13
dkedrin74038
Mark-Petrovich
naratnikova
Margarita
Калмыкова-Петрунина
mileva84
atvkaprolon
Vorotko814
ryadovboxing
mrilyushchenko6
fedoseevalyubov
alvs9