abuzik
?>

Составьте программу изображения поля "в полоску"для этого нарисуйте разноцветные прямоугольники толщиной 20 пикселей расположенные друг под другом

Информатика

Ответы

shumeikoElena362
// pascalabc.net 3.2, сборка 1338 от 16.11.2016 begin   // вводим строку с клавиатуры, приводим буквы к строчным,   // разбиваем на слова по пробелу и помещаем их в массив aw   var aw: =readlnstring('-> ').tolower.towords;   // пропускаем массив через фильтр, оставляющий слова, содержащие   // букву "а" и подсчитываем, сколько слов прошло через него.   // полученное количество выводим.   writeln('слов с "а": ',aw.where(w-> pos('а',w)> 0).count) end. пример -> наша таня громко плачет: уронила в речку мячик слов с "а": 4
Galina-3639220565
Int countnaturaltridigit(array[3][4] in) {   int count = 0;   for(int i = 0; i < = 2; i++) {       for(int j = 0; j < = 3; j++) {           int tri = div(in[i][j], 100).quot;           if ( in[i][j] > 0 ) & & ( tri > = 1 ) & & ( tri < 10 ) {               count += 1;           }       }   }   return count; }

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу изображения поля "в полоску"для этого нарисуйте разноцветные прямоугольники толщиной 20 пикселей расположенные друг под другом
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

asemchenko
volchek01112240
Reutskii884
Barabanov Gerasimenko
klimenko05
olgamalochinska
svetrusval
gurina50
iburejko7
oooviktoria17
hotel-info
shurshin6975
Mariya-Karaseva
menesmir
ekkim310