ibzaira
?>

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений дюйма, если 1 дюйм =25, 4мм паскаль за 8 класс

Информатика

Ответы

Анатольевич1707
Program asd; uses crt; const d=2.54; var  i: integer; begin for i: =10 to 22 do   begin  writeln(' ',i,' * ',d,' = ',i*d: 2: 1);   end; end.
kchapurina591

для кодировки используется последовательность русского алфавита.

ключ: код

У кого сильные мышцы, тот победит одного. Кто силён знаниями, тот победит тысячи.

 

2) использыется последовательность русского алфавита, только со смещением на 1 букву. т.е. первая буква будет Я, вторая А, третья Б и т.д.

ключ: интернет

Трудно в учении - легко в бою

 

3) можно использовать код Цезаря (для кодировки нужной буквы используется буква, стоящая далее по алфавиту третьей)

ключ: длх - наименьшая единица измерения информации (бит)

ЦФТЗШ

kuk-nina
Const   n = 20; var   pos,neg: integer;   i,k,x: integer;   ev,un: integer;   a,b: array [1..n] of integer; begin   for i : = 1 to n do     read(a[i]);     k : = 0;   pos : = 0;   neg : = 0;     for i : = 1 to n do     begin         ev : = 0;     un : = 0;         x : = a[i];         if x < > 0 then       if x > 0 then         if (x < pos) or (pos = 0) then           pos : = x         else       else         if (x > neg) or (neg = 0) then           neg : = x;         x : = abs(x);         while x < > 0 do       begin       if odd(x) then         un : = un + 1       else         ev : = ev + 1;       x : = x div 10       end;         if un = ev then       begin       k : = k + 1;       b[k] : = a[i]       end         end;   writeln(pos,' ',neg);   for i : = 1 to k do     write(b[i],' ')   end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений дюйма, если 1 дюйм =25, 4мм паскаль за 8 класс
Ваше имя (никнейм)*
Email*
Комментарий*