ilyagenius
?>

Составить программу для решения следующей : создать массив а[1..7] с генератора случайных чисел и вывести его на экран. увеличить все его элементы в 2 ра-за. в паскале,

Информатика

Ответы

Valerii276
Прикрепил во
kon200182
Вот так вам пойдёт?   межстрочный интервал определяет расстояние по вертикали между строками текста в абзаце. параметры интервалов между абзацами определяют интервалы перед абзацем и после него. по умолчанию используется одинарный интервал между строками и немного больший интервал после каждого абзаца. для многократного применения установленного пользователем интервала между строками или абзацами можно создать пользовательский стиль. дополнительные сведения о создании стилей для повторного применения форматирования см. в разделе создание нового экспресс-стиля. предполагаемое действие: * изменение интервала между строками * изменение интервала перед абзацем и после него изменение интервала между строками если в строке имеются знаки большого размера, графика или формулы, межстрочный интервал автоматически увеличивается. чтобы в пределах абзаца интервалы между всеми строками были одинаковы, необходимо задать значение межстрочного интервала, достаточное для того, чтобы самые крупные знаки или графические объекты полностью отобразились на строке. если некоторые знаки или графические объекты отображаются не полностью, межстрочный интервал необходимо увеличить. 1. выделите абзац, в котором требуется изменить межстрочный интервал. 2. на вкладке начальная страница в группе абзац выберите команду междустрочный интервал. изображение ленты word 3. выполните одно из следующих действий: * чтобы применить новый интервал, выберите требуемое числовое значение межстрочного интервала. например, если выбрать значение 2,0, то межстрочный интервал в выделенном тексте станет двойным. * чтобы задать интервал с большей точностью, нажмите кнопку другие варианты междустрочных интервалов, а затем выберите требуемые параметры в группе интервал. параметры межстрочного интервала одинарный. определяется наибольшим размером шрифта (шрифт. набор букв, цифр и других символов определенного вида. примерами шрифтов могут служить шрифты arial или courier new. как правило, шрифт может иметь различные размеры (например, 9 и 10 пунктов) и начертание (например, полужирный или курсив). ) в данной строке, к которому добавляется дополнительное пространство. размер такого дополнительного пространства зависит от используемого шрифта. 1,5 строки. превышает одинарный межстрочный интервал в полтора раза. двойной. превышает одинарный межстрочный интервал в два раза. минимум. соответствует минимальному межстрочному интервалу, необходимому для того, чтобы на строке поместился самый крупный из знаков или графических объектов. точно. фиксированный межстрочный интервал. множитель межстрочный интервал, увеличивающийся или уменьшающийся в соответствии с заданным множителем. например, если задать множитель 1,2, межстрочный интервал увеличится на 20 процентов
starabanov
Var a: array of integer; n, sum, max: integer;   begin     sum: =0;     write('введите натуральное число n: ');     readln(n);     a : = new integer[n];     write('введите действительные числа: ');   for var i: =0 to a.length-1 do       read(a[i] );       write('сумма равна: ');   for var i: =0 to a.length-1 do       sum: =sum+a[i];   writeln(sum);       write('максимальный элемент равен: ');   max : = a[0];   for var i: =0 to a.length-1 do       if a[i]> max then       begin           max : = a[i];       end;   writeln(max);     write('s = (а1+ а2+ …,+ аn) + max (а1, а2, …, аn) = ');   sum: =sum+max;   write(sum);   end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу для решения следующей : создать массив а[1..7] с генератора случайных чисел и вывести его на экран. увеличить все его элементы в 2 ра-за. в паскале,
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Li-111
korotinadasha07
platonm777639
alenaya69918
orgot9
zbellatriks
Belov Yekaterina639
printlublino
maksim1lssah575
lobanosky162
Melnik Kaveshnikova1746
nikolavlad
Тимур
pavlovm8316
ivanovmk1977