Жуков219
?>

Нужно! прошу, заранее ! 1. написать программу, которая по введенному росту, определит ваш идеальный вес. если идеальный вес отличается от вашего, попросит ввести ваш вес и выведет на экран рекомендации по питанию и нагрузкам.

Информатика

Ответы

Корягина
Program  chik; var  a,b,c: integer; begin writeln('рост: '); read(a); b: =a-110; writeln('ваш вес: '); read(c); if(b< c)then writeln('вам необходимо ! ')else if(b-c< 10)then  writeln('все  хорм')  else  writeln('необходимо  набрат  вес');   end.
ktripoleva294
Аббревиатура   - в словообразовании: существительное, образованное из усеченных  отрезков   слов (например ,  исполком, комсомол), из таких же отрезков в сочетании с целым словом (например, роддом, запчасти), а также из начальных звуков слов или названий их начальных букв (например, вуз, атс, мхат, цк, вднх), сложносокращенное слово ефремова т.ф. толковый словарь языка.аббревиатура ж. 1) слово, образованное из первых букв единиц в словосочетании (сша, вуз и  т. из начальных частей двух и более слов (продмаг , колхоз и т.п.) или  представляющее собою сложение начала одного слова с другим словом  словосочетания  (роддом ,  драмкружок   и т. 2) условное сокращение в буквенном и нотном письме (и т.д., см. и т. с.и.ожегов, н.ю.шведова. толковый словарь языка.аббревиатура, -ы, ж. в словообразовании: существительное, образованное из усеченных отрезков слов (напр.,  исполком, комсомол), из таких же отрезков в сочетании с целым словом (напр.,  роддом, запчасти), а также из начальных звуков слов или названий их начальных букв (напр., вуз, атс, мхат, эвм, скв),  сложносокращенное   слово. ii прил. аббревиатурный, -ая,-ое.
aleksvasin
Это если алгоритм выполнить дословно: var   f1, f2: text;   n: integer; begin   assign(f1, 'input.txt'); reset(f1);   assign(f2, 'output.txt'); rewrite(f2);   readln(f1, n);   if n < 0 then writeln(f2, abs(n))   else   if n = 0 then writeln(f2, 0)   else writeln(f2, sqr(n));   close(f1); close(f2) end. а это, если учесть, что модуль нуля равен нулю: var   f1, f2: text;   n: integer; begin   assign(f1, 'input.txt'); reset(f1);   assign(f2, 'output.txt'); rewrite(f2);   readln(f1, n);   if n < = 0 then writeln(f2, abs(n))   else writeln(f2, sqr(n));   close(f1); close(f2) end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно! прошу, заранее ! 1. написать программу, которая по введенному росту, определит ваш идеальный вес. если идеальный вес отличается от вашего, попросит ввести ваш вес и выведет на экран рекомендации по питанию и нагрузкам.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

LYuBOV
sveta740450
milanparipovic864
ЮлияДаниил520
Филиппович_Николаевич
gabramova
Голосова-Лобанов1555
ksoboleva
annaan-dr582
kriapex
fialkaflowers77
annino
Гарик383
lenapopovich556510
Семеновна-Павел