kuz-vlad21
?>

Выполнить по на программу паскаль написать программу подсчета количества элементов, если индекс ячейки нечетное число, а элемент ячейки-чётное

Информатика

Ответы

Natacha3636672
Var   i,n: integer;   a: array[1..20]of integer; begin writeln('исходный массив: '); for i: =1 to 20 do   begin   a[i]: =random(10);   if (i mod 2=1) and (a[i] mod 2=0) then n: =n+1;   write(a[i],' ');   end; writeln; writeln('искомых элементов: ',n); end.
vshumilov

есть научное объяснение этому термину, но я лично понимаю под информационной культурой компьютерную грамотность. обмен информацией посредством различных сайтов в интернете – это информационная культура. общение в социальных сетях – это, если хотите, тоже информационная культура. видеоролики на ютубе -есть информационная культура. это понятие относится не только к интернету. оно относится и к средствам массовой информации (сми) – это то, что показывают нам по телевизору (передачи, новости, фильмы). радио тоже можно отнести к информационной культуре. иными словами, всю информацию, которую человек получает каждый день и есть информационная культура.

svetlana-sharapova-762621

сообщение по информатике на тему «информационное общество»

 

      под информационным обществом, как правило, понимают общество, в котором большинство работающих занято производством, хранением, переработкой и реализацией информации, особенно высшие ее формы – знания.

      мы живем в век научно-технических открытий, достижений, и, конечно же информационных технологий. мы используем повседневно компьютеры, пользуемся мировой паутиной –интернет. из интернета мы черпаем дополнительные знания, раньше для этого приходилось ходить в библиотеку. мы можем посмотреть, например, мюзикл в париже, находясь дома в москве. мы можем общаться посредством скайпа или социальных сетей с людьми, которые в данный момент далеко. раньше надо было писать письма и звонить с телеграфа.  сегодня невозможно представить жизнь без интернета. странно, как же люди жили до этого?

    а до этого люди жили без высоко – точных технологий. тысячи людей трудились на благо страны в научных институтах, делали расчеты, чертежи и т.д. сейчас процесс можно , достаточно заложить программу, и вовсе необязательно держать такой большой штат, все сделают машины. сейчас практически везде автоматизированное производство. но вот что странно, как показывает , без высоко -точных технологий, все было лучше, точнее, прочнее. самолеты не падали, обувь носилась целыми поколениями, продукты питания были натуральными, без добавок. а специалисты были гораздо грамотнее и ответственнее, чем сейчас.

    но время не стоит на месте, диктует нам свои условия, общество развивается дальше по постиндустриальному пути. появляются новые технологии, изобретения, современное медицинское оборудование и т.д.  сегодня общество в целом можно смело отнести к информационному.

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Выполнить по на программу паскаль написать программу подсчета количества элементов, если индекс ячейки нечетное число, а элемент ячейки-чётное
Ваше имя (никнейм)*
Email*
Комментарий*