sklad2445
?>

Третья пересдача, написать программу для этой , ! язык c++задан числовой массив а[m][n]. составить программу поиска элемента массива, который является наибольшим из минимальных по строкам​

Информатика

Ответы

yyyaga
Епоколение (начало 50-х элементная база – электронные лампы. эвм отличались большими габаритами, большим потреблением энергии, малым быстродействием, низкой надежностью, программирова-нием в кодах. 2-е поколение (с конца 50-х элементная база – элементы. улучшились по сравнению с эвм предыдущего поколения все технические характеристики. для программирования используются алгоритмические языки. 3-е поколение (начало 60-х элементная база – интегральные схемы, многослойный печатный монтаж. резкое снижение габаритов эвм, повышение их надежности, увеличение производительности. доступ с удаленных терминалов. 4-е поколение (ссередины 70-х элементная база – микропроцессоры, большие интегральные схемы. улучшились технические характеристики. массовый выпуск персональных компьютеров. направления развития: мощные многопроцессорные вы-числительные системы с высокой производительностью, создание дешевых микроэвм. 5-е поколение (с середины 80-х началась разработка интеллектуальных компьютеров, пока не увенчавшаяся успехом. внедрение во все сферы компьютерных сетей и их объединение, использование распределенной обработки данных, повсеместное применение компьютерных информационных технологий.
mel9152480522
    const  n =30;   var   s: string;   i,k,m: integer;   a: array[1..n] of integer;   b: array[1..n] of integer;   begin  for i: =1 to n do   readln(a[i]);   k: =1     ; for i: =1 to n do  begin  str(a[i],s);   if pos('5',s) = 0 then  begin  b[k]: = a[i];   k: =k+1;   end;   end; for i: = 1 to n do a[i]: =b[i];   for i: = 1 to n do  write(a[i],' ');   end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Третья пересдача, написать программу для этой , ! язык c++задан числовой массив а[m][n]. составить программу поиска элемента массива, который является наибольшим из минимальных по строкам​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

pwd10123869
Sergei_Olga658
Максим_Нина
kostavaani
Дубровская571
mulyugina365
lukur2005
VladimirovnaViktorovich
Linux ОЖ негізгі қасиеті?​
Татьяна_Полулях
agitahell149
vasilevam
elenak26038778
eremenkou
agent-ulitka5
annabanova9