Var i,k,m,n: integer; begin for i: =10 to 99 do begin m: =i mod 10; n: =i div 10; if (n-m=3) then k: =k+1; end; writeln(k); end.
elegiy
15.03.2021
Уэтого термина существуют и другие значения, см. ньютон. исаак ньютонisaac newtonпортрет кисти кнеллера (1689)дата рождения: 25 декабря 1642 (4 января 1643)место рождения: вулсторп, линкольншир,королевство смерти: 20 марта 1727 (31 марта 1727)(84 года)место смерти: кенсингтон, мидлсекс, ,королевство великобританиястрана: королевство королевство великобританиянаучная сфера: , механика, ,астрономияальма-матер: кембриджский университет(тринити-колледж)подписьисаак ньютон на викискладе сэр исаа́к нью́тон (или ньюто́н[k 1]) (. sir isaac newton, 25 декабря 1642 года — 20 марта 1727 года по юлианскому календарю, действовавшему в до 1752 года; или 4 января 1643 года — 31 марта 1727 года погригорианскому календарю) — , , механик и астроном, один из создателей классической . автор труда « начала натуральной философии», в котором он изложил закон всемирного тяготения и три закона механики, ставшие основой классической механики. разработал дифференциальное и интегральное исчисления, теорию цветаи многие другие и теории.
tatiyanabe2013727
15.03.2021
Uses crt; var s,i,x : integer; begin read(x); for i: =1 to 5 do begin s: =s + (x mod 10); x: =x div 10; end; write (s); end. язык - паскальabc если хочешь можешь еще сделать проверку на пятизначное число.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу нахождения всех двухзначных чисел, у которых первая цифра больше второй на 3.подчситать их количесвто