kurmaleeva
?>

Дано трехзначное число.кратна ли 5 сумма его чисел.надо сделать через программу паскаль(написать программу)

Информатика

Ответы

r682dm2011
Var a, sum : integer; begin readln(a);     - считываем данное число sum : = (a div 100) + ((a mod 100) div 10) + (a mod 10); - сумма цифр if (sum mod 5 = 0) then writeln('yes') else writeln('no'); - проверка делимости на 5 end.
mposte

1) Какой из ниже приведенных форматов относится к векторной графике? *

А) SVG  (Остальные - растровая графика)

2) Какой инструмент используется для создания и редактирования сложных форм? *

А) Контур.  

3) Ухудшение качества изображения при увеличении размера изображения является одним из недостатков... *

А) растровой графики  (у векторной качество теоретически не меняется)

4) Большой размер файла — это недостаток … *

А) растровой графики;  (плохой вопрос. Если пытаться сделать векторный рисунок из фото, он будет огромный. Но ждут от вас этот ответ)

5) Векторное графическое изображение формируется из *

Б) графических примитивов (из пикселей - растровое)

veronikagrabovskaya

ответ:1) Автозаполнение - функция, позволяющая заполнять ячейки данными на основе шаблона или данных в других ячейках (т.е. однотипными данными).

2) Для того, чтобы автоматически заполнить пустые ячейки данными, необходимо протянуть мышкой за правый нижний угол активной ячейки, он представлен небольшим квадратиком, называется «маркером автозаполнения», и растянуть данные на необходимое количество ячеек

3)Выделите ячейку рядом с числами, которые вы хотите суммировать, на вкладке Главная нажмите кнопку Автосумма и нажмите клавишу Ввод, и все готово. Когда вы нажимаете кнопку Автосумма, Excel автоматически вводит формулу для суммирования чисел (в которой используется функция СУММ).

4)Автозаполнение ячеек Excel – это автоматический ввод серии данных в некоторый диапазон. Введем в ячейку «Понедельник», затем удерживая левой кнопкой мышки маркер автозаполнения (квадратик в правом нижнем углу), тянем вниз (или в другую сторону).

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дано трехзначное число.кратна ли 5 сумма его чисел.надо сделать через программу паскаль(написать программу)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

jurys71242
Александровна
tabacoffee
DVOct33
Станиславович1830
Khlistova1488
Vetroff-11
Николаевич1033
Sergeevich-Novikov
nikomuneskazhu60
Allahverdi_Мария475
Камочкин
supply1590
katdavidova91
kolgatin69