Artyukhin545
?>

Ввести с клавиатуры двузначное число. из большей цифры числа вычесть меньшую написать программу )

Информатика

Ответы

Владимир

program one;

var a,b: integer;

begin

read(a);

if a div 10 > a mod 10 then  

b: =a div 10-a mod 10

else if a div 10< a mod 10 then

b: =a mod 10-a div 10;

writeln('b = ',b);

end.

yuraotradnov

program ad;

var num, f, s: integer;

begin

readln(num);

f: = num div 10;

s: = num mod s;

if f> s then

  writeln(f-s);

else

  writeln(s-f);

end.

Golubitskaya378

function nod(a,b: integer): integer;   begin if a mod b< > 0 then nod: =nod(b,a mod b) else nod: =b end;   var a,b,c: integer; begin readln(a,b,c); writeln(nod(nod(a,b),c)); readln end. 

 

 

 

 

 

 

 

                                                                                                                            p.s. я не уверен что это правильно

 

Sinelnikov1650

овал (начало) 

параллелепипед (х)

                                                  -ромб (х> 10)-        

              прямоуголник (х: =х+2)           прямоугольник (х: =х*2)            

                                                            параллелепипед (х)

                                        овал (конец)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Ввести с клавиатуры двузначное число. из большей цифры числа вычесть меньшую написать программу )
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

shajmasha
Алёна Геннадьевна98
Lyudmila-Popova
hamelleon43
matveevaev81
Anna-Miron
lbondareva
krikriska84
Yevgenii_Gurtovaya1532
irohmichaelchikaodiri
Yurevich1291
Staroverovanatasa494
ivanpetrovichru1801
VladimirovichKazakova1202
qcrv15312