fucingprinces30
?>

Вклассе 20 учеников писали диктант по языку. напишите программу, подсчитывающую количество двоек, троек, четвёрок и пятёрок, полученных за диктант. надо написать программу на posal abc

Информатика

Ответы

innaglobal21
Var a,n,l,o2,o3,o4,o5:integer;
begin
n:=20;
a:=0;
o2:=0;
o3:=0;
o4:=0;
o5:=0;
repeat
a:=a+1;
write('Введите оценку ', a, ' ученика: ');
read(l);
if l = 2 then o2:=o2+1;
if l = 3 then o3:=o3+1;
if l = 4 then o4:=o4+1;
if l = 5 then o5:=o5+1;
until a=n;
writeln('В классе: ', o2, ' Двоек, ', o3, ' Троек, ', o4, ' Четвёрок, ', o5, ' Пятёрок.')
end.
mmctriitsk

Сноска — примечание (замечание), помещаемое внизу полосы (постраничная сноска) или в конце текста (концевая сноска). Другое определение это текст, помещаемый внизу страницы, под чертой, отделяющей его от основного текста...

Гиперссылка (англ. hyperlink) — часть гипертекстового документа, ссылающаяся на другой элемент (команда, текст, заголовок, примечание, изображение) в самом документе, на другой объект (файл, каталог, приложение), расположенный на локальном диске или в компьютерной сети, либо на элементы этого объекта.

Объяснение:

Александровна1973

Сначала перечислю несколько основных особенностей sketchup, которые нужно знать и использовать для упрощения и ускорения рисования. Затем будут рассмотрены часто задаваемые во которые возникают при использовании sketchup.



С чего начать? Лучше всего посмотреть серию уроков на русском языке [1]. Общие впечатления от sketchup хорошие. Интерфейс не перегружен функциями, работает быстро. Однако есть и обратная сторона медали. В интерфейсе программы очень много тонкостей, которые нужно знать, чтобы можно было ей пользоваться. К примеру, нужно знать, как правильно работает выравнивание по объектам, осям, как правильно копировать, менять размеры, как делать поворот по разным осям и плоскостям, как правильно рисовать объекты и т. д. Есть и другие недоработки - например, почти трудно рисовать мелкие прецизионные объекты. Обычным не получится нарисовать окружность радиусом менее 0.5 мм, нужно ухищряться - рисовать окружность большего диаметра, и затем применять инструмент Уменьшения (Scale).

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Вклассе 20 учеников писали диктант по языку. напишите программу, подсчитывающую количество двоек, троек, четвёрок и пятёрок, полученных за диктант. надо написать программу на posal abc
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

milkiev
Александрович Владимирович
alexeytikhonov
yelena
Максим_Нина
Grishanin
zverevahelen
Спиридонова
Алина1564
Gor Anatolevich
okunevo2010
artashhovhan
nikitavertiev98400
Вячеславович-Дмитрий1694
alekseev13602