sergeykvik13
?>

Ввоенкомате набирали призывников в танковые войска, необходимо было набрать 5 человек. известно, что тем у кого рост выше 1 м 70 см в танке тесно. составить программу, производить отбор в с++

Информатика

Ответы

anastasiavilina
#include <iostream>
using namespace std;
int main()
{
setlocale(0, "");
 float a;
 char e;
while (e!='n')
 {
  cout<<"введите рост танкиста (в сантиметрах) ";
  cin>>a;
  if  (a <= 170)
    cout<<"годен в танкисты"<<endl;
  else
    cout<<"не годен в танкисты"<<endl;
  cout<<"ещё раз? (y/n) ";
  cin>>e;
 }
return 0;
 }
ibswoklol1362

Методические указания предназначены для студентов очного отделения направления 031600 «Реклама и связи с общественностью» по дисциплине «Компьютерные технологии и информатика». Практический цикл посвящен изучению популярнейшего тестового редактора фирмы Microsoft Office Word 2007 (краткое название редактора Word). В настоящее время существует несколько версий этого программного продукта. Однако пользовательский интерфейс и приемы работы в среде Word последних версий практически не отличаются друг от друга, поэтому в методических указаниях нет конкретной привязки к определенной версии редактора. Целью практической работы является самостоятельное обучение основным технологическим операциям и приемам при создании разнообразных документов в среде Word. Практические работы предполагают последовательное изучение краткой теории и выполнение практических заданий. Причем, в основном, теория изучается в процессе выполнения заданий. Такой метод позволяет немедленно закрепить теоретические знания на практике и является достаточно эффективным. Выполнение всех 30 заданий позволит в достаточной степени овладеть основными навыками создания документов в среде Word и подготовит пользователя к самостоятельной работе. Методические указания подготовлены на кафедре «Информационные системы и технологии».

Границы печатаемой зоны (поля) можно задать и с мыши. <...> Кроме вышеуказанного границы абзаца можно установить и с маркеров на горизонтальной линейке <...> Чтобы это сделать необходимо выбрать вкладку «Главная» команду «Границы и заливка». <...> В появившемся окне диалога нужно выбрать закладку «Граница». <...> Чтобы границы ячеек таблицы были видны при печати необходимо указать их обрамление.

Объяснение:

Nikolai172

9877

Объяснение:

Ну давайте вместе решим. Что такое 8? Это 2 в 3 степени. Тогда что такое 8^4024? Это (2^3)^4024 или 2^12072

4^1605 аналогично 2^3210.

Ну и 2^1024

126 в бинарной системе это 0111 1110

Теперь попробуем это вместе сложить.

Если призадуматься, то 2^N это значит в бинарной записи на N-той позиции стоит единица.

Значит 2^12072 это 1 и 12071 нулей

Далее у нас отнимается 2^3210. В оригинальном числе на этом позиции 0, значит нам следует занять числа и в итоге получается что у нас с 12070 позиции по 3210 будет стоять единицы.

Далее добавляется одна единица на 1024ой позиции.

На данный момент у нас 8861 единиц.

Чтобы отнять 126 нам надо будет срезать одну единицу на 1024ой позиции чтобы занять в меньшие биты. Однако, с 1023 по 1 позицию у нас будут стоять единицы.

8861 - 1 + 1023 = 9883

Однако 126 имел единицы в количестве 6 штук.

9883 - 6 = 9877

ответ 9877

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Ввоенкомате набирали призывников в танковые войска, необходимо было набрать 5 человек. известно, что тем у кого рост выше 1 м 70 см в танке тесно. составить программу, производить отбор в с++
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

gameover98
abramovae
Sergeevna-Makarov
Татьяна902
eizmaylova6
milleniumwood633
vifslafes
gorod7
Бунеева
rodin4010
iivanov54
Chopper-hinter25
nikziam
KosarinPotemkina1888
Вера1072