Ячейки образуются на пересечении столбцов и строк электронной таблицы. Каждая ячейка имеет имя, которое состоит из названия столбца и номера строки (например, В7, Е34, H13). Активной называется выделенная жирной рамкой ячейка, в которой осуществляется ввод или редактирование данных.
Осередки утворюються на перетині стовпців і рядків електронної таблиці. Кожна осередок має ім'я, яке складається з назви стовпця і номера рядка (наприклад, В7, Е34, H13). Активною називається виділена жирною рамкою осередок, в якій здійснюється введення або редагування даних.
Поделитесь своими знаниями, ответьте на вопрос:
Составьте программу вычисления количества трёхзначных чисел, у которых цифры строго по возрастанию.
using namespace std;
int main() {
int i;
int b;
for (i=100;i<1000;i+=1) {
if ((i/10%10==i%10-1) && (i/100==i%10-2))
b+=1;
}
cout << b;
}