borisrogovpr3407
?>

Составить программу которая удаляет из строки заданный символ и вставляет в строку другой заданный символ

Информатика

Ответы

svetlanadianowa
Var i: Integer; n: String;
Begin
readln(n);
for i := 1 to length(n) do
  if n[i] = ',' then n[i] := '.';
writeln(n);
End.
ivanandrieiev1984268

Перед созданием оглавления необходимо убедиться в том, что для всех заголовков в документе использовались стандартные стили заголовков(Заголовок1 – Заголовок9) и выполнена их нумерация с использованием многоуровневого списка (использовать при этом нумерации для заголовков).

Чтобы создать оглавление документа, необходимо выполнить следующее:

1. В документе все заголовки оформить с стилей соответствующего уровня

2. Перейти в режим структуры.

3. На вкладке Главная выбрать команду Многоуровневый список…, далее нумерации для заголовков. Word пронумерует только заголовки.

взято с сайта:http://csaa.ru/sostavlenie-oglavlenija-po-stiljam-zagolovkov/

Андреевич

n=str(input())

i=0

e=0

b=["1","2","3","4","5","6","7","8","9","0"]

while(1==1):

if(n[i:i+1] in b):

e=e+1

else:

break

i=i+1

print(e)

Объяснение:

1)Створюємо змінну, значення якої буде число n

2)Створюємо змінну і, щоб цикл працював, і змінну е, значенням якої буде кількість цифр в числі

3)Створюємо масив, елементи якого є всі цифри.

4) Створюємо цикл, робимо так , щоб він працював безкінечно умовою 1==1, адже ми не знаємо наскільки велике число введе користувач.

5) В циклі робимо умову, яка підраховує кількість цифр, і зупиняє цикл, коли цифр більше немає, тобто цикл опрацював усе число.

6) в кінці циклу пишемо і=і+1, щоб цикл поступово опрацьовував усі цифри з числа.

7) Виводимо кількість цифр


Дано натуральне число N, яке вводиться з клавіатури. Визначити скільки цифр в ньому. Python!
Дано натуральне число N, яке вводиться з клавіатури. Визначити скільки цифр в ньому. Python!

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу которая удаляет из строки заданный символ и вставляет в строку другой заданный символ
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Новицкий1107
dyatchina63
tofilev
vasearu
Monstr13
mnogomams47
AkulovaAnastasiya
Galkin683
cosmetic89
kirycha-2000719
Shlapakov1911aa
meteor90
mariya
olg53362928
Мартынова_Ринатовна1657
▲