Поделитесь своими знаниями, ответьте на вопрос:
№1. необходимо составить программу расчета конечной суммы и сравнения полученного результата с контрольным значением. число членов суммы вводится с клавиатуры. s=1+3+5+7++(2n-1), контрольное значение n в квадрате.
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+2*i-1;
writeln('S=',s,' N^2=',n*n);
end.