Fateevsa9
?>

Решите посудина цилиндрической формы заполнена до краёв водой, d=1200кг/м3. составить программу которая вычисляет: а)давление жидкости на дно посудины по формуле p=dgh(g=9, 8м/с2) б)массу жидкости в каждой посудине m=dv=dhs (s=3, 14r2) в)сумарную массу жидкости радиус посудины, высоту столба жидкости нужно вводить с клавиатуры, а результат вывести на экран.

Информатика

Ответы

R7981827791127

а)

var

    p,d,h: real;

begin

    readln(h);

    p: =1200*9.8*h;

    writeln(p);

end.

б)

var

    m,h,r: real;

begin

    readln(h);

    readln(r);

    m: =1200*3.14*h*r*r;

    writeln(m);

end;

в) необходимы дополнительные условия количество сосудов

если принять количество сосудов за k тогда

var

    i,k: integer;

    m,h,r,s: real;

begin

    readln(k);

    s: =0;

    for i: =1 to k do

    begin

            readln(h);

            readln(r);

            m: =1200*3.14*h*r*r;

            s: =s+m;

    end;

    writeln(s);

end.

dbakun

1. Это процесс поиска неструктурированной документальной информации, удовлетворяющей информационные потребности[1], и наука об этом поиске.

2. Это сбор сведений из каких либо источников (извлечение данных из хранилища/источника данных, наблюдение за событиями и явлениями, общение, СМИ и масс-медиа). Получение информации основано на отражении различных свойств процессов, объектов и явлений окружающей среды. Этот процесс выражается в восприятии с органов чувств. Для улучшения восприятия информации человек придумал различные индивидуальные при и приборы — очки, бинокль, микроскоп, стетоскоп, различные датчики и т. д.

3. Хранение информации имеет большое значение для многократного использования информации и передачи информации во времени. Для долговременного хранения используются книги, в настоящее время — компьютерные носители, устройства внешней памяти и др. Информация чаще всего хранится для неоднократной дальнейшей работы с ней. В этом случае для ускорения поиска информация должна быть как-то упорядочена. В библиотеках — это картотеки, при хранении с использованием компьютера — размещение информации в определенных папках, в более сложных случаях — это базы данных, информационно-поисковые системы и т. д.

4. Передача информации необходима для её распространения. Основными устройствами для быстрой передачи информации на большие расстояния в настоящее время являются телеграф, радио, телефон, телевизионный передатчик, телекоммуникационные сети на базе вычислительных систем. Такие средства связи принято называть каналами передачи информации. Следует отметить, что в процессе передачи информации, она может искажаться или теряться. Это происходит в тех случаях, когда информационные каналы плохого качества или на линии связи присутствуют помехи. Передача информации — это всегда двусторонний процесс, в котором есть источник и есть приемник информации. Источник передает информацию, а приемник её получает.

5. При использовании такого информационного процесса, как использование информации, она используется при принятии решений.

6. Так как преобразование информации то самое, что и её обработка, то она - это преобразование ее к виду, отличному от исходной формы или содержания информации. Процесс изменения информации может включать в себя, например, такие действия как численные расчёты, редактирование, упорядочивание, обобщение, систематизация и т. д. Результаты обработки информации в дальнейшем используются в тех или иных целях, например: получение новой информации из уже известной путем логических рассуждений или математических вычислений (например, решение геометрической задачи); изменение формы представления информации без изменения ее содержания (например, перевод текста с одного языка на другой); упорядочение (сортировка) информации (например, упорядочение расписания движения поездов по времени их отправления).

ekvld708

010

Объяснение:

Изобразим все возможные коды длиной не больше 4 в виде дерева (см. рис.)

Красным цветом помечены вершины, которым соответствуют уже занятые коды. Условие Фано запрещает одному коду быть префиксом (началом) другого, желтым цветом отмечены коды, выбор которых будет противоречить условию Фано (например, если занят код 0010, то нельзя выбрать коды 0, 00, 001).

Оставшиеся не закрашенными коды доступны для выбора, они удовлетворяют условию Фано, а значит, код будет допускать однозначное декодирование. По рисунку видно, что наименьшая длина кода равна 3, есть два варианта: 100 и 010. В ответ пойдёт более правый код, у него числовое значение меньше.


Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г, Д, Е, Ж, З, И, Й. решили

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решите посудина цилиндрической формы заполнена до краёв водой, d=1200кг/м3. составить программу которая вычисляет: а)давление жидкости на дно посудины по формуле p=dgh(g=9, 8м/с2) б)массу жидкости в каждой посудине m=dv=dhs (s=3, 14r2) в)сумарную массу жидкости радиус посудины, высоту столба жидкости нужно вводить с клавиатуры, а результат вывести на экран.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Максим
Юлия Соколовская1568
zotcet7
saa002
Sergei
Koshkina Alekseevna
oduvanalex
martinson1136
Seid-ZadeNadezhda1769
vypolga1347
ipaskarovanv6
slipu817838
Zibuxin3
Galinova2911
Vitalik6928