АлександрАнатолий
?>

Составьте программу , которая выводит на экран все числа от 20 до 70 , оканчивающиеся на цифру 4

Информатика

Ответы

Михайлович_гергиевич315
Program n_1;
var i,a:integer;
  begin
    
    for i := 20 to 70 do  begin
      a := i mod 10;
        if a = 4 then
          writeln(i);
    end
  end.
milkamilka1998

1)      а:=b(13)+a(-2)*3=13+(-2*3)=13-6=7

2)      a) readln(а); readln(х);

б) writeln(z)

в)    var b,c : real; (чаще всего используется при нахождении вещественных чисел)

        var a: integer; (чаще всего используется при нахождении вещественных чисел)

г) if d = a(число, которому нужно прировнять, этот фрагмент цикла(если…,то ..иначе)) then d:=d+20; д) z := x + y; ( : = это знак присвоения)
3) 

PROGRAM PR1;

var w,s,b: integer;

BEGIN

READLN (S, B);

w:= ((12*s) + (26*b));

WRITELN (W);

end.
4) Запишите на языке Паскаль следующие условия:
а) f >105 ;
б)  a<184  ;
в)  w<>181;  
г)  z>0;
д) z<=d;
е) (y*x)>=(d+w);
ж)  (w-d)<88;
з) f>=1;
5. Запишите на языке Паскаль команду ветвления для решения следующей задачи:

а) if  a<> 21 then a:=a+28 else a:=a-51;
б) if  a mod  2=0 then a:=a+5 else a:=a-12;

6. Запишите на языке Паскаль команду цикла для решения следующей задачи:
а)  PROGRAM PR1;
var j,p: integer;
BEGIN j:=1; p:=0;
While j>=66 do BEGIN p:= p*j; j:=j+1:
WRITELN (‘произведение чисел = ‘, p);
end.
б)  

PROGRAM PR1;

var n:integer;

begin

for n:=1 to 7 do

writeln('trud');

end.

egorstebenev6

ответ:Binary coding — 0010101101010010010101110100101

00101101101100010000101000100110

00101100001001101010100100101011

101010000

Informatica — 0011001001010111010011110101100

00101101101010110010010100101110

1010100100100110001001010

Kazakhstan — 0011010001001010011000110100101

00101010001010001010111000101110

10100101001010111

Rykhani jangyry — 0011101101100010010101000101000

10100101001010111010100100001010

00101001101001010010101110101000

00110001001011011011000100000111

00001110000101100010010110101101

10000111000011011001011110000111

00001110000101110

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу , которая выводит на экран все числа от 20 до 70 , оканчивающиеся на цифру 4
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ganzashop
mel9152480522
Оксана
ruslanchikagadzhanov
Boss5519
muziumednogorsk
alekseev13602
bogdanovaoksa
KovalenkoIL
Владимир
Bni1504
Павловна897
Назаренко1075
Maly01984489
Бочкова_Елена203