Сергеевна_Юрикович
?>

Легенда о происхождении шахмат: мудрец попросил у раджи плату: за первую клетку доски - 1 рисовое зерно, за каждую следующую - вдвое больше, чем за предыдущую. написать программу, подсчитывающую количество зёрен, которое раджа должен был заплатить всего за первые 20 клеток шахматной доски.

Информатика

Ответы

gav973
Program radga;var count: integer; i: integer;begin count := 1; for i:= 1 to 20 do   begin     count:= count * 2;   end;   writeln(count);end.
вроде так, не понял одно: нужно было умножать или добавлять так что попробовал умножить)
Sergei_sergei

совокупность отраслей экономики, производящих материальные и нематериальные товары и услуги, за исключением финансово-кредитных и биржевых операций,[1].

Термин не имеет чёткого законодательного определения. Часто используется в политической лексике и публицистике без конкретизации смысла. Начало активного использования относится примерно к 1998 году. Примером может служить программа 1999 года «О развитии реального сектора экономики России» Общероссийской политической общественной организации «Отечество»[2].

Многие авторы под реальным сектором подразумевают лишь сферу материального производства[3] и не относят к нему услуги, торговлю, науку.[4]

Объяснение:

dianabuchkina

1. Дано равнобедренный треугольник АВС один из углов равен 92 °. Найти остальные углов. 2. Найти углы треугольника, если они относятся как 2: 6: 10. 3. Найти сумму внешних углов треугольника, если два внутренних углов равны 35 ° и 76 °. 4. Угол между биссектрисой BL и катетом АС прямоугольного треугольника АВС (угол С = 90 °) равен 55 °. Найти острые кутитрикутника АВС. 5. Один из внутренних углов треугольника на 10 ° больше другого. А внешний угол при третьей вершине равна 120 °. Найти углы треугольника. 6. В треугольнике АВС угол С = 90 °, угол А = 30 °, отрезок ВM - биссектриса угла, найти катет АС.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Легенда о происхождении шахмат: мудрец попросил у раджи плату: за первую клетку доски - 1 рисовое зерно, за каждую следующую - вдвое больше, чем за предыдущую. написать программу, подсчитывающую количество зёрен, которое раджа должен был заплатить всего за первые 20 клеток шахматной доски.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Апраксин Владимир897
andreyshulgin835
Misyura_Viktoriya1683
in-1973
tatianamatsimoh
Urmanov19903131
Владимир1524
tanyashevvvv
TatyanaVladimirovich
vovkiv7864
borvalmok432
polotovsky
Aleksei
olga-bardeeva
multikbo3049