olg14855767
?>

1.известно расстояние от дома до автобусной остановки в метрах. написать программу которая подсчитывает это расстояние в сантиметрах и дециметрах язык програмирования java

Информатика

Ответы

Yekaterina_Popova1413
import java.util.*;
import java.lang.*;
import java.io.*;
import java.util.Scanner; 

 class Ideone {
public static void main (String[] args) throws java.lang.Exception {
  System.out.println("Введите расстояние в метрах: ");
  Scanner sc = new Scanner(System.in);
   int m = sc.nextInt();
   int sm = m * 100;
   int dm = m * 10;
   System.out.print(sm + " " + dm);
 }
}
ekaizer

1. В)

2. Б)

3. Г)

4. Б)

5. А), В)

6. Г)

7. А) животные, Б) одежда, В) слова, Г) деревья, Д)кисломолочные продукты, Е) цифры.

8. Ещё подумаю

9. 1) макароны, 2) песня, 3) песок, 4)шарф.

10. Например: 1) 5; 2) 5×5=25; 3)25×2=50; 4) 50+4=54; 5) 54-8=46; 6) 6; 7) 6×7=42; 8) 42:2=21 и 1) 3; 2) 3×5=15; 3) 15×2=30; 4)30+4=34; 5)34-8=26; 6) 6; 7)6×7=42; 8)42:2=21

Вывод: если взять любое число кроме нуля и выполнить с ним эту последовательность действий, то получается одно и тоже число-21.

11. 1) Раньше всех пришла лиса.

2) 1 - Лиса, 2 - медведь, 3 - заяц, 4 - волк, 5 - сорока.

12. Вариант - 1

1. В ведро вместимостью 8 л налить 5 л.

2. В банку вместимостью 5 л налить 2 л.

Вариант - 2

Ведро вместимостью 8 л налить 7 л.

aivia29

Объяснение:

Const n=12;

Var T:array[1..n] of real;

   i,imax:integer;

   sr:real;

Begin  

   writeln('Введите среднии температуры за каждый месяц года');

   sr:=0;

   For i:=1 to n do

   Begin

     read(T[i]);

     sr:=sr+T[i];

   End;

   sr:=sr/n;

   writeln('Среднегодовая температура = ',sr:0:2);

   imax:=1;

   For i:=2 to n do

    if T[i]>T[imax] then imax:=i;

   writeln('Самая высокая среднемесячная температура была в месяце');

   writeln('под номером ',imax,' и составила ',T[imax]:0:2);

   readln;

End.

Вроде так.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1.известно расстояние от дома до автобусной остановки в метрах. написать программу которая подсчитывает это расстояние в сантиметрах и дециметрах язык програмирования java
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Anatolevich1506
Berezovskaya
reception
balabinatanya7174
Sharap
koll23
marinaled8187
astahova
Postnikova-StreltsovaKyulbyakova
oyudina
demon8608
katrin819
Andreevna_Grebenshchikova155
anton
orange-salon-job77