Asplaksina
?>

Составить программу «шифровальщик», которая преобразует введенный с клавиатуры текст путем замены местами символов стоящих на нечетных местах с символами, стоящими на четных местах. Составить программу «Дешифровщика фастом Плез

Информатика

Ответы

Amulenkov
"};

int size = STRLN(text);

ShowArray(text, size);

encoder(text, size);

cout << endl;

cout << endl;

ShowArray(text, size);

encoder(text, size);

cout << endl;

cout << endl;

ShowArray(text, size);

}

Объяснение:

TatarkovTitova
Задание 1:

Program Bid;

Uses crt;

var a,b,max:integer;

begin

   write(' Введите целое число a=');

   readln(a);

   write(' Введите целое число b=');

   readln(b);

   if a>=b then max:=a

   else max:=b;

   writeln('Max=',max);

end.

Задание 2:

Program Text;

var x:integer;

begin

   write('Введите цифру 1 или любую :');

   readln(x);

   if x=1 then write(' В а с я')

   else write(' П е т я');

end.

Задание 3:

Program Text;

var x:integer;

begin

   write('Введите цифру 1, 2 или любую :');

   readln(x);

   if x=1 then write(' В а с я')

   else if x=2 then write(' П е т я')

   else write('ERROR');

end.

Задание 4:

Program MaxFrom3;

begin

  writeln('Введите 3 числа: ');

   var (a, b, c) := ReadInteger3;

   write('Наибольшее число: ', Max(a,b,c));

end.


РЕБЯТ, ОЧЕНЬ ПОЖАЙЛУСТА (Готова отдать все ) Информатика - 9 класс Задания и программы приведены ни
РЕБЯТ, ОЧЕНЬ ПОЖАЙЛУСТА (Готова отдать все ) Информатика - 9 класс Задания и программы приведены ни
РЕБЯТ, ОЧЕНЬ ПОЖАЙЛУСТА (Готова отдать все ) Информатика - 9 класс Задания и программы приведены ни
РЕБЯТ, ОЧЕНЬ ПОЖАЙЛУСТА (Готова отдать все ) Информатика - 9 класс Задания и программы приведены ни
РЕБЯТ, ОЧЕНЬ ПОЖАЙЛУСТА (Готова отдать все ) Информатика - 9 класс Задания и программы приведены ни
guujuu

Для начала нужно отформатировать каждый заголовок, который Вы хотите, чтобы был в Оглавлении, с автостилей. Для этого заходим на вкладку "главная", далее панель "стили", выделяем нужный заголовок и нажимаем "Заголовок 1", так делает с каждым заголовком по всему тексту. Если вам нужен подпункт в оглавлении, то тогда выделяем его и там же в панели "стили" выбираем "Заголовок 2". Аналогично можно сделать ещё подпункты, выбрав "Заголовок 3".

Когда Вы сделаете так со всеми заголовками, дальше можно создавать оглавление. Устанавливаем курсор, где хотим, чтобы было оглавление. Если для оглавления вам нужная отдельная страница, то вставляем разрыв до и после оглавления (Ctrl+Enter). После этого переходим во вкладку "ссылки", дальше слева в группе "оглавление" выбираем "Автособираемое оглавление 1". После этого будет создано оглавление на основе ваших выделенных заголовков. Каждый из заголовков будет снабжён отбивкой из точек, после них будет стоять номер страницы (если он есть), на которой этот заголовок находится.

Для того, чтобы менять шрифт и размер заголовков нужно в панели "стиль" выбрать наиболее подходящий Вам. В будущем можно будет обновлять оглавление. Для этого надо перейти на страницу с оглавлением, навести курсор и нажать "обновить таблицы", выбрать "обновить целиком".

Указатель устанавливается по желанию для того, чтобы, нажимая на необходимый заголовок, переходить по ссылке на его содержание (если Вы будете распечатывать документ, то он точно не понадобится). Для того, чтобы сделать указание нужно выбрать текст, который будет элементом предметного указателя. Дальше на вкладке "ссылки", группа "предметный указатель" нажать "пометить элемент" и снова "пометить". После того как пометите все элементы (например, пункты или главы) выбираете место, где будет указатель, далее "ссылки", группа "предметный указатель" и команда "предметный указатель". Дальше выбираем нужный формат, номера страниц и нажимаем "ок". Предметный указатель будет готов.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу «шифровальщик», которая преобразует введенный с клавиатуры текст путем замены местами символов стоящих на нечетных местах с символами, стоящими на четных местах. Составить программу «Дешифровщика фастом Плез
Ваше имя (никнейм)*
Email*
Комментарий*