Korneeva1856
?>

Напишите программу вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 10 положительных элементов (в предположении, что в массиве есть и чётные, и нечётные элементы)(питон)

Информатика

Ответы

btatarintsev
Program abc;
var a,b,c,min,max,s:integer;
begin
writeln('Введите 3 целых числа');
readln(a,b,c);
if a<b then min:=a else min:=b;
if cb then max:=a else max:=b;
if c>max then max:=c;
s:=min+max;
write('Сумма большего и меньшего из чисел ',a,', ',b,', ',c,' = ',s);
end.
sandovo590
Однажды Ослик не знал чем заняться. Все его друзья уехали кто куда: кто к бабушке в деревню, кто на море теплое, а кто вообще в лес, ягоды собирать. И стало ослику скучно. Но вот он увидел книгу с ноутбуком, и думает. Думает, что бы выбрать. Если выберет книгу, то быстро ее прочитает и это ему не так тем более она скучная. Вот ноутбук другое дело - там и поиграть можно, и с друзьями пообщаться, и спросить что-нибудь в интернете, да узнать что-нибудь новое. Вот ослик и выбрал ноутбук. И стал играть в нем в игры. 
Так несколько лет. Ослик все играл, да играл, а его друзья уже давно себе нашли работу, завели семью и все у них хорошо. А ослик так и потратил половину своей жизни, а в дальнейшем и всю жизнь, на игру. Так что не играйте в игры, а учитесь, развивайтесь и читайте книги! Не будьте осликами.
Александрович Владимирович
//я писал этот унылый код полтора часа. Полтора часа, Карл! Я слишком расслабился.
#include <iostream>
using namespace std;
int k=2;

bool StrangeSeq(int n){
     if (k<n){
              if(n%k==0){
                         cout<<"false";
                         return false;
                         }
                         k++;
                         StrangeSeq(n);
                         }
                         else
                         {
                             cout<<"true";
                             return true;
                             }
}
                
int main(){
    int n;
    cin>>n;
    StrangeSeq(n);
    cin.get();
    cin.get();
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 10 положительных элементов (в предположении, что в массиве есть и чётные, и нечётные элементы)(питон)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Раисовна878
krylova-natali
sahar81305
elenaftdv7
Baidina
Aleksei806
Karpova
lezzzzka5510
Kuznetsova702
Альберт Луиза1595
krimenu5033
prianik6
mg4954531175
Vrezh
extremhunter