Александр Сергей
?>

Напишите программу, выводящую текст «плохо», «удовлетворительно», «хорошо» или «отлично», если введено число 2, 3, 4 или 5 соответственно. заранее

Информатика

Ответы

Исмагилова_Саният
Begin
var z:integer:=readinteger('Введите оценку');
case z of
2:println('плохо') ;
3:println('удовлетворительно') ;
4:println('хорошо') ;
5:println('отлично') ;
end;
end.
Galina-Marat1096

Рекламное агентство «Нью-Тон Екатеринбург» предлагает своим клиентам размещение рекламы внутри салонов транспорта в Екатеринбурге на эксклюзивных, особо выгодных условиях в рамках трех пакетных предложений – «Все за 110», «Все за 220» и «Все за 330». Размер предоставляемой скидки составляет 30%.Пакеты действуют с 1.07.2014 по 31.08.2014. Агентство является официальным оператором ЕМУП «Трамвайно-троллейбусное управление».

Арифметика пакетных предложений предельно проста: вы можете разместить рекламу внутри трамваев и троллейбусов сроком на 1, 2 или 3 месяца, задействовав 708 транспортных средств и выбрав в подарок одну или несколько опций в зависимости от конкретного пакета. Среди них− размещение листовок на остановках транспорта или в подъездах (на информационных стендах), размещение рекламы в метрополитене города, на автобусах, в лифтах жилых домов или стикеры в метро (формат А4).

Нельзя не отметить неоспоримые преимущества рекламы в транспорте, в числе которых низкая стоимость рекламного контакта (меньше 1 копейки), широкий охват аудитории (ввиду сильной развитости транспортной сети Екатеринбурга пассажиропоток в городе составляет 11,5 миллионов человек) и возможность географического таргетинга.

platonovkosty

24. 1)заголовок программы

2)блок описания используемых программ

3)блок описания действий по преобразованию данных (программный блок)

25. program <имя программы>;

const <список постоянных значений>;

var <описание используемых переменных>;

begin <начало программного блока>

<оператор 1>;

<оператор 2>;

...

<оператор n>

end.

26. <имя переменной>:=<выражение>

27. write(b1, b2,...bk)

writeln(b1, b2,..,bk)

28. read(b1, b2,..bk)

readln(b1,b2,...,bk)

Надеюсь, что чем-то

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, выводящую текст «плохо», «удовлетворительно», «хорошо» или «отлично», если введено число 2, 3, 4 или 5 соответственно. заранее
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

barkhatl-2p7
Nikolaevich_Vladimirovich1509
ekb676
Kalashnikova
bruise6
gbfedak220
grebish2002
Valentinovna
Бегун-Марина
Dmitrievich1871
meteor90
arteevdimon
premiumoft
braigon974
Kashirina
▲