vallium8354
?>

Составить программу нахождения площади поверхности прямого кругового усеченного конуса с радиусом оснований r1, r2 и высотой h. написать в словесном виде и на языке паскаля

Информатика

Ответы

e9rebrova
Var
k, h, v, s : real;
begin
write('введите высоту h: ');
readln(h);
write('введите радиус основания: ');
readln(k);
v := 1 / 3 * h * pi * sqr(k);
s := pi * k * (k + sqrt(sqr(h) + sqr(k)));
writeln('площадь полной поверхности: ', s:6:2);
writeln('объем: ', v:6:2);
readln
end.
Gpack54

Відповідь:

1)  Конфигурация винчестера, программа перехода на загрузчик ОС, конфигурация разделов физического диска.

2) определение логической конфигурации диска; старт загрузки ОС

3) GPT таблица хранится сразу после MBR записи. 1 запись GPT = 512 байт (1 LBA сектор).  

- GPT Header;

- Primary GPT Entry(s);

- Partition(s);

- Secondary (Mirror) GPT Entry(s).

4) 4

5) неограничено, для Виндовз = 128

6) специальные утилиты

7) в рамках первичных разделов самой MBR - никак. Создаются логические разделы в рамках первичных разделов MBR

Пояснення:

на 4 из 5 ответ точно потянет.

drevile57

1. 50 Пбайт = 50 * 1024 (51200) Тбайт = 51200 * 1024 ^ 4 = примерно 5e+16 (5 и 16 циферок)

2. Если один символ = 1 байт (по ANSI), то 18 байт (тут учитывается пробел, это тоже символ!), у юникода немного другой размер.

3. 11 348 456 / (1024 ^ 3) = 0.0106 Гбайт.

4. 8.5(Гбайт) * (1024 ^ 3 (это байты в одном Гбайте)) / (90 * 70) = 9126805504 / 6300 = 1448699 станиц.

5. 34 * 22 * 12 = 8976 байт = примерно 8.77 Мбайт (опять же, если для ASCII, когда 1 символ = 1 байт)

6. 1024 байт = 1 Мбайт, тогда можно записать 750 / 1 = 750 файлов :)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу нахождения площади поверхности прямого кругового усеченного конуса с радиусом оснований r1, r2 и высотой h. написать в словесном виде и на языке паскаля
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Natalya
Shishkinaanasta1997
sodrugestvo48
julichca68
Kashtanov Anna
baron
sokolowskayaa
Динков
iskypka
Natalya
Plotnikovangav
Tselyaritskaya Yurevich
vsbrelok
Анастасия Елена
andre6807