Поделитесь своими знаниями, ответьте на вопрос:
Решить : известно, что x кг конфет стоит a рублей. написать программу. вычисляющую стоимость y кг этих же конфет. x, a, y вводятся пользователем с клавиатуры. составить блок-схему и написать программу в тетради.
program p1;
var s,x, y, a: integer;
begin
read(x,y,a);
s: =a/x;
s: =s*y;
write(s);
end.