filippovev1
?>

Составьте программу, которая формирует массив из двадцати случайных целых чисел от -30 до 30 и подсчитывает количество четных элементов. на экран выводятся исходные массив и результат

Информатика

Ответы

ss2911

var a:array[1..20] of integer;

i,k: integer;

begin

write('Массив: ');

for i:=1 to 20 do

begin

a[i]:=random(61)-30;

if a[i] mod 2 = 0 then k:=k+1;

write (a[i]:3,' ')

end;

writeln;

write('Количество четных элементов ',k)

end.

ckati

Was a young man in love with a beautiful girl? What did the girl say to the young man one day? Where did a young man go? How old was the girl? How many roses did a man in the shopsencl?

Дополнен менее минуты назад

молодой человек был влюблен в красавицу. они очень часто встречались и много времени проводили вместе. они говорили об интересных книгах, фильмах о театральной работе. однажды девушка сказала молодому человеку: - завтра у меня день рождения. Вы придете, чтобы отпраздновать его с другими друзьями? -О, Конечно сказал молодой человек. - Но сначала я пришлю вам розы, - сказал один из продавцов, - чтобы вы послали их девушке на следующий день. Человек в магазине знал молодого человека очень хорошо, потому что он часто покупал цветы в своем магазине. ВОТ ПЕРЕВОД .

Объяснение:

Was a young man in love with a beautiful girl? What did the girl say to the young man one day? Where did a young man go? How old was the girl? How many roses did a man in the shopsencl?

Дополнен менее минуты назад

молодой человек был влюблен в красавицу. они очень часто встречались и много времени проводили вместе. они говорили об интересных книгах, фильмах о театральной работе. однажды девушка сказала молодому человеку: - завтра у меня день рождения. Вы придете, чтобы отпраздновать его с другими друзьями? -О, Конечно сказал молодой человек. - Но сначала я пришлю вам розы, - сказал один из продавцов, - чтобы вы послали их девушке на следующий день. Человек в магазине знал молодого человека очень хорошо, потому что он часто покупал цветы в своем магазине. ВОТ ПЕРЕВОД .

tarigor

Was a young man in love with a beautiful girl? What did the girl say to the young man one day? Where did a young man go? How old was the girl? How many roses did a man in the shopsencl?

Дополнен менее минуты назад

молодой человек был влюблен в красавицу. они очень часто встречались и много времени проводили вместе. они говорили об интересных книгах, фильмах о театральной работе. однажды девушка сказала молодому человеку: - завтра у меня день рождения. Вы придете, чтобы отпраздновать его с другими друзьями? -О, Конечно сказал молодой человек. - Но сначала я пришлю вам розы, - сказал один из продавцов, - чтобы вы послали их девушке на следующий день. Человек в магазине знал молодого человека очень хорошо, потому что он часто покупал цветы в своем магазине. ВОТ ПЕРЕВОД .

Объяснение:

Was a young man in love with a beautiful girl? What did the girl say to the young man one day? Where did a young man go? How old was the girl? How many roses did a man in the shopsencl?

Дополнен менее минуты назад

молодой человек был влюблен в красавицу. они очень часто встречались и много времени проводили вместе. они говорили об интересных книгах, фильмах о театральной работе. однажды девушка сказала молодому человеку: - завтра у меня день рождения. Вы придете, чтобы отпраздновать его с другими друзьями? -О, Конечно сказал молодой человек. - Но сначала я пришлю вам розы, - сказал один из продавцов, - чтобы вы послали их девушке на следующий день. Человек в магазине знал молодого человека очень хорошо, потому что он часто покупал цветы в своем магазине. ВОТ ПЕРЕВОД .

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая формирует массив из двадцати случайных целых чисел от -30 до 30 и подсчитывает количество четных элементов. на экран выводятся исходные массив и результат
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

gallows-warlike-0z
Dlyamila
menametov
paninsv
pavpe4198
Vasilevich
juliajd
vasilevich-F
cheberyako2013
oksanamalakhova004610
Larax0819
Vrezh
ibombenkova
dimoni86
antrotip