Aleks0091
?>

Программа принимает три числа: возраст антона, возраст бориса и возраст виктора. определите, кто из них старше остальных. входные данные входная строка содержит три натуральных числа: возраст антона, возраст бориса и возраст виктора. выходные данные выходная строка должна содержать латинскую букву – код того человека, который старше всех. код антона – 'a', код бориса – 'b', код виктора – 'c'. если двое старше третьего, нужно вывести два кода через пробел (в алфавитном порядке например, если антон и виктор старше бориса, программа должна вывести 'a c'. если все трое одного возраста, программа должна вывести число 0. входные данные 12 10 12 выходные данные a c питон

Информатика

Ответы

betepah
1) с компонента "Свойства папки" панели управления можно изменить методы работы и папками
2) величина-свойство чего либо, что может быть выделено среди других свойств и оценено тем или иным
3) значения свойств бывают восьми различных видов: ключевые слова, значение длины, процентные значения, URL, цвета, углы, время и частотные значения
4) активное действие-совокупность умственной активности человека(в том числе его, энергии, воли и инстинктов), приводящая к целенаправленным действиям
5)пассивное действие- это бездействие
stark11
Написал на C# но в принципе код  очень простой поэтому сможешь переписать на любой язык)

Console.WriteLine("Введите А");           
int a = Convert.ToInt16(Console.ReadLine());           
if (a >0)
{ Console.WriteLine("---------------------------");
 Console.WriteLine("Число "+a+" положительное"); }           
 if (a < 0) { Console.WriteLine("---------------------------");
Console.WriteLine("Число " + a + " отрицательное"); }           
 if (a == 0) { Console.WriteLine("---------------------------");
Console.WriteLine("Вы ввели 0"); }                          
  Console.ReadLine();
Составить алгоритм и написать программу. пользователь вводит число а, программа определяет положител
Составить алгоритм и написать программу. пользователь вводит число а, программа определяет положител

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Программа принимает три числа: возраст антона, возраст бориса и возраст виктора. определите, кто из них старше остальных. входные данные входная строка содержит три натуральных числа: возраст антона, возраст бориса и возраст виктора. выходные данные выходная строка должна содержать латинскую букву – код того человека, который старше всех. код антона – 'a', код бориса – 'b', код виктора – 'c'. если двое старше третьего, нужно вывести два кода через пробел (в алфавитном порядке например, если антон и виктор старше бориса, программа должна вывести 'a c'. если все трое одного возраста, программа должна вывести число 0. входные данные 12 10 12 выходные данные a c питон
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

VladimirovichKazakova1202
Андрей Анна22
svetarakityanskaya
timeev3160
Avdeeva Yelizaveta
BekturMagometovich189
nikolotovas
minchevaelena23
palchiknr
Vyacheslavovich-Gubanov
meu72
vitbond12
ignashkinamasha
cheremetdiana
atamanov5
▲