Salnikov1730
?>

Составить программу всех положительных чисел из десяти любых введённых значений.

Информатика

Ответы

sokolskiy458

0

Объяснение:

Порядок действий:

Скобки;Отрицание;Конъюнкция (И) умножение;Дизъюнкция (ИЛИ) сложение.

((1 ˄ ¬1) ˅ 0) ˄ (0 ˅ ¬1)

Возьмём скобку ((1 ˄ ¬1) ˅ 0)

В ней есть скобка (1 ˄ ¬1)

¬1 = 0 (по таблице в прикрепленных скриншотах)

⇒ (1 ˄ ¬1) = (1 ˄ 0) = 0 (по таблице в прикрепленных скриншотах)

((1 ˄ ¬1) ˅ 0) = 0 ˅ 0 = 0 (по таблице в прикрепленных скриншотах)

Берём скобку (0 ˅ ¬1)

¬1 = 0 (по таблице в прикрепленных скриншотах)

0 ˅ 0 = 0 (по таблице в прикрепленных скриншотах)

((1 ˄ ¬1) ˅ 0) ˄ (0 ˅ ¬1) = 0 ˄ 0 = 0


Найдите значение логического выражения: ((1 ˄ ¬1) ˅ 0) ˄ (0 ˅ ¬1)
Найдите значение логического выражения: ((1 ˄ ¬1) ˅ 0) ˄ (0 ˅ ¬1)
Найдите значение логического выражения: ((1 ˄ ¬1) ˅ 0) ˄ (0 ˅ ¬1)
samiramoskva

Объяснение:

1. Hапишіть програму, яка вивидить на екран ваше им'я 20 разів /

name = input ("Как вас зовут?")

i=0

while i < 20:  

   print (name)

   i=i+1

2. Змініть її так, щоб на екран виводилося лише половина цих слів.

name = input ("Как вас зовут?")

i=0

while i < 10:  

   print (name)

   i=i+1

3. Змініть її, щоб на екран виводилося одне слово

name = input ("Как вас зовут?")

print (name)

4.Знайдіть суму перших 100 натуральних чисел

i=0

s=0

while i < 100:

   s=s+i

   i=i+1

print (s)

5.Знайдіть суму перших 20 парних натуральних чисел

i=0

s=0

while i < 20:

   if i%2=0:

    s=s+i  

    i=i+1

print (s)

6.Знайдіть суму перших 20 непарних натуральних чисел

i=0

s=0

while i < 20:

   if i%2=1:

    s=s+i  

    i=i+1

print (s)

7. Знайдіть добуток перших 10 натуральних чисел

i=0

s=1

while i < 10:

    s=s*i  

    i=i+1

print (s)

8. Знайдіть добуток перших 5 парних натуральних чисел

i=0

s=1

while i < 5:

   if i%2=0:

    s=s*i  

    i=i+1

print (s)

9. Знайдіть добуток перших 5 непарних натуральних чисел

i=0

s=0

while i < 5:

   if i%2=1:

    s=s*i  

    i=i+1

print (s)

10. Змініть програму так, щоб вона працювала для будь-якаї кількості чисел.

k = int(input())

i=0

s=0

while i < k:

   if i%2=0:

    s=s+i  

    i=i+1

print (s)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу всех положительных чисел из десяти любых введённых значений.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

petrowich076813
oxy03214428
Lopatkin_Shchepak174
vs617
Rizhov Alekyan325
snab54
Shevchenko
Тимур Андраниковна634
Ubuleeva826
mishamedbrat
qelmar461
Потапова 79275136869323
Valerevna
com4047797
Александр Сергей