тіл әліпбиі — қазақ тілінің әріптерінің жүйелі тізбегі, қазақ халқының мәдени өмірінде басқа да түркі халықтарымен бірге пайдаланып келген әр түрлі әріп таңбаларынан тұратын дыбыстық жазу жүйесі.
Синтаксис ( гр. σύνταξις - құру, тәртіп, амал-тәсіл ) - сөз тіркесі туралы, сөйлем туралы ғылым. Сөйлеу дағдысы бойынша сөздер өзара белгілі бір жүйемен тіркеседі. Сол тіркестердің де, сөйлемдердің де өз жүйелері, өз заңдары болады. Синтаксис сөйлеудің калыптасу ережелерін зерттейді.
Транслятор- tоranslator) - 1) бір тілде берілген (жазылған) алгоритмді екінші тіл түріне ауыстыратын программа. Жүзеге асыру тәсілдеріне байланысты аударғыш-компилятор және аударғыш-интерпретатор болып екіге бөлінеді; 2) программаны аударатын программа немесе техникалық құрылғы; бастапқы программаны объекті модульге айналдыратын өңдеуіш программа.
Айнымалы —
әріп түрінде немесе әріптер тобы түрінде программаға енгізілетін және уақыт, ұзындық, баға, түс және т.б. әр түрлі мәндерді қабылдайтын программадагы сандық шама;
белгілі бір мәліметтер типін сақтай алатын және программаны атқару барысында мәнін өзгертуге болатын атауы белгілі объект.
Объяснение:
Робототе́хника (от робот и техника; англ. robotics — роботика, роботехника) — прикладная наука, занимающаяся разработкой автоматизированных технических систем и являющаяся важнейшей технической основой развития производства.
Робототехника опирается на такие дисциплины, как электроника, механика, кибернетика, телемеханика, мехатроника, информатика, а также радиотехника и электротехника. Выделяют строительную, промышленную, бытовую, медицинскую, авиационную и экстремальную (военную, космическую, подводную) робототехнику.
Поделитесь своими знаниями, ответьте на вопрос:
Те кто работает с паскалем. . зал кинотеатра вмещает 35 рядов кресел по 40 мест в ряду. стоимость билетов с 1 по 10 ряд 250 руб, с 11-20 ряд 400р, 21-35 по 500р. составить программу вычисления общей стоимости билетов, если зал заполнен.
begin
writeln('стоимость всех билетов составит: ', 40*10*250+40*10*400+40*15*500);
end.
или еще вариант
var
s : integer; // сумма за все билеты
const
n : integer = 40; // количество кресел в ряду
begin
s := n*10*250+n*10*400+n*15*500; // находим сумму
writeln('стоимость всех билетов составит: ', s); // выводим результат
end.