Postnikova-StreltsovaKyulbyakova
?>

Для перевода значения температуры по шкале цельсия в шкалу по фаренгейту используют формулу f=1, 8с+32.составьте программу которая переводит температуру по шкале фаренгейта в цельсии

Информатика

Ответы

dfyurst708

158 = 1,8*С + 32

-1,8*С = 32-158

-1,8 *С = -126

С = 70 градусов

С = (F-32)*5/9 = (158-32)*5/9 = 70 градусов

egamedicalbuh
о том лылвдаоврч. малая лздп т в том числе и в итоге я не знаю что делать будешь сегодня в школе не было бы круто если бы я была на концерте была бы не сказала бы сразу и не надо от него и так все плохо было не до конца жизни был назначен на должность начальника штаба дивизии и в итоге я не знаю почему так долго не могла бы и г в состав округа уже не будет на месте и не знаю как г г г И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого.
hvostna23

Код на Java

import java.util.Random;

import java.util.Scanner;

public class Main {

   public static void main(String[] args) {

       Scanner in = new Scanner(System.in);

    int A[] = new int[20]; //создание массива

    for(int i=0;i<A.length;i++) {

        A[i]=in.nextInt();    //заполнение массива

       }

    int sum = 0;

    Random r = new Random(); //обьект класса Random

    for(int i=0;i<5;i++) {

        sum=sum+A[r.nextInt(20)]; //r.nextInt(20) - генерирует число от 0 до 20

       }

    System.out.println(sum);

   }

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Для перевода значения температуры по шкале цельсия в шкалу по фаренгейту используют формулу f=1, 8с+32.составьте программу которая переводит температуру по шкале фаренгейта в цельсии
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sdvigov
Zimin1111
Natalya1895
rakitinat8
lenalevmax7937
ella-rudenko
Макаров1887
Andreevich
yatania-popovich7
Валуева
Nasteona1994
mila-vsv
kmb1960679
kizyaev6651
museumuzl
▲