kate281078
?>

Написать программу которая будет спрашивать два числа и если их разница (a-b) больше нуля , то написать "больше" , а если их разница меньше нуля написать "меньше"

Информатика

Ответы

yyyaga

var a,b:Integer;

begin

Write('Введите первое число ');

ReadLn(a);

Write('Введите второе число ');

ReadLn(b);

if a-b>0 then Write('БОЛЬШЕ');

if a-b<0 then Write('Меньше')

end.

ievlevasnezhana7

1-256 символов

2-Число символов в алфавите – это его мощность. ... i – количество бит (информационный вес символа). В алфавит мощностью 256 символов можно поместить практически все необходимые символы.

3-АЛФАВИТНЫЙ ПОДХОД К ИЗМЕРЕНИЮ ИНФОРМАЦИИ. При АЛФАВИТНОМ ПОДХОДЕ информацию рассматривают как ПОСЛЕДОВАТЕЛЬНОСТЬ ЗНАКОВ (СИМВОЛОВ) НЕКОТОРОГО АЛФАВИТА. Количество символов в алфавите (N) - это МОЩНОСТЬ АЛФАВИТА. Каждый символ алфавита несёт некоторое КОЛИЧЕСТВО ИНФОРМАЦИИ, т.

4-Он содержит всего 2 символа, которые обозначаются цифрами «0» и «1». Его называют двоичным алфавитом. Изучая устройство и работу компьютера, вы узнаете, как с всего двух символов можно представить любую информацию. Информационный вес символа двоичного алфавита принят за единицу информации и называется 1 бит.

Объяснение:

andr77716

38

Объяснение:

80 * 60 * 75 = 360 000 символов на 1 вид насекомого

360 000 * 14 000 = 5 040 000 000 символов на все виды насекомых

Пусть 1 символ кодируется 1 байтом.

5 040 000 000 * 1 = 5 040 000 000 байт информационный объём информации

5 040 000 000 байт = 4 921 875 Кбайт ≈ 4 806,51 Мбайт

4 806,51 / 128 ≈ 37,55 флеш-накопителей

Округляем до целых в большую сторону, т.к. мы не можем использовать дробное количество

37,55 флеш-накопителей = 38 флеш-накопителей

1 байт = 8 бит

1 Кбайт = 1024 байт

1 Мбайт = 1024 Кбайт

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу которая будет спрашивать два числа и если их разница (a-b) больше нуля , то написать "больше" , а если их разница меньше нуля написать "меньше"
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

troyasport
Наталья_Васищев
Анна1417
Виктор-Богданов
superniki87
okykovtun31
tatianaavoronina66
Valentinovna
sherifovaelina
ritckshulga20112
gudachaa1480
kmr495270
Анна1169
Тресков946
Игорь Андрей