Николаев
?>

Написать программу на языке pascal, которая используя логическое выражение, выводит true, если точка принадлежит заштрихованной области и false — если не принадлежит.

Информатика

Ответы

pak1998378

В Mac OS вплоть до Mac OS 9 функциональные клавиши могут быть настроены пользователем с панели управления функциональными клавишами для запуска программ или AppleScript. Mac OS X по умолчанию присваивает функции клавишам F9, F10, F11 (для Exposé), F12 (для Dashboard) и F14, F15 (для уменьшения/увеличения контраста). На новых ноутбуках Apple всем функциональным клавишам назначены основные действия, например, регулировка громкости, регулировка яркости, клавиша NumLock и открытие привода

Объяснение:

Wlad967857
Вот на С++:

#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int  li;#define mp          make_pair
#define F           first
#define S           second
#define sqr(a)      ( (a) * (a) )
#define pb          push_back
#define INF         999999999
#define ret(a)      cout << endl; system("pause"); return(a)
//#define ret(a)      return(a)using namespace std;int main()
{
    ld x;
    cin >> x;
    x = ( 8 / sqrt( x ) ) + sqrt(x);
    cout << x;
    ret(0);
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке pascal, которая используя логическое выражение, выводит true, если точка принадлежит заштрихованной области и false — если не принадлежит.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Андрей_Станиславовна
MariyaKhanbalaeva585
Valerii276
Татьяна1856
kapriz1999
alexk13
Михаил736
beaevgen711
gordeevadesign2986
sakalrip
Andreevich440
nikitavertiev98400
artem-whitenoise142
zbellatriks
Valentinovna
▲