Rakitin
?>

Вязыке c написать программу: использование оператора выбора case. с 1 января 1990 года по некоторый день месяцев и n дней, определить название текущего месяца.

Информатика

Ответы

Sadikova Gavrikov

ответ: 1количество в процессоре является важным фактором, влияющим на его производительность. как было показано ранее, в процессоре 8088 на выполнение одной инструкции требовалось 15 циклов тактовой частоты. а чтобы выполнить одну 16-битную операцию, уходило и вовсе порядка 80 циклов. так был устроен умножитель алу этого процессора. чем больше и чем мощнее умножитель алу, тем больше всего успевает сделать процессор за один свой такт.

многие поддерживают технологию конвейеризации. в рамках конвейерной архитектуры происходит частичное наложение выполняемых инструкций друг на друга. инструкция может требовать на свое выполнение все тех же пяти циклов, но если процессором одновременно обрабатываются пять команд (на разных этапах завершенности), то в среднем на выполнение одной инструкции потребуется один цикл тактовой частоты процессора.

во многих современных процессорах дешифратор команд не один. и каждый из них поддерживает конвейеризацию. это позволяет выполнять более одной инструкции за один такт процессора. для реализации этой технологии требуется невероятное множество . тут есть все ответи

объяснение:

zanthia94

using System;

namespace restless

{

   class Visitor

   {

       private bool ticket;

       private int age;

       private int height;

       public void InputInfo()

       {

           c:

           Console.Write("Наличие билета: (Да/Нет): ");

           string t = Console.ReadLine().ToLower();

           if (t == "да")

               ticket = true;

           else if (t == "нет")

               ticket = false;

           else

           {

               Console.WriteLine("Вы ввели что-то не то...");

               goto c;

           }

           

           Console.Write("Ваш возраст: ");

           age = Convert.ToInt32(Console.ReadLine());

           Console.Write("Ваш рост: ");

           height = Convert.ToInt32(Console.ReadLine());

       }

       public bool CheckPeople()

       {

           if (ticket == true && age > 15 && height > 120)

               return true;

           return false;

       }

   }

   class Program

   {

       static void Main(string[] args)

       {    

           Visitor ch1 = new Visitor();

           ch1.InputInfo();

           if (ch1.CheckPeople())

               Console.WriteLine("Вам можно пройти!");

           else

               Console.WriteLine("Увы, но пройти Вам нельзя!");

       }

       

   }

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Вязыке c написать программу: использование оператора выбора case. с 1 января 1990 года по некоторый день месяцев и n дней, определить название текущего месяца.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

gaydukov5706
anton-www1
Aleksei1463
manager6
татьяна1245
ktatarinova
Васенкова204
ska67mto3983
morsh9345
Демидова Красноцветов
oniks-plus
afoninia
О. Карпов1691
badalovao256
Valeria123864531