Пример на языке с++, дошел только для этого
#include<iostream>
using namespace std;
int min(int a, int b, int c, int d)
{
int min1 = 0;
int min2 = 0;
if (a < b)
{
min1 = a;
}
else
{
min1 = b;
}
if (c < d)
{
min2 = c;
}
else
{
min2 = d;
}
if (min1 < min2)
{
cout << "Наименьшее из чисел: " << min1 << endl;
}
else
{
cout << "Наименьшее из чисел: " << min2 << endl;
}
return 0;
}
int main()
{
setlocale(LC_ALL,"RUSSIAN");
min(10,20,30,40);
return 0;
}
Поделитесь своими знаниями, ответьте на вопрос:
Напишите программу, которая определяет, является ли ли символ буквой, цифрой, или знаком препинания или другим символом
PascalABC.Net
var
c : char;
begin
readln (c);
case (ord (c)) of
48..57 : writeln ('yes');
else writeln ('no');
end;
end
Объяснение: