shoko-2379
?>

1. Составьте программу, используя среду программирования Scratch ( )Когда Алдар-Косе и бaй встречаются, то приветствуют друг друга словом«Салем!». Известно следующее: «При нажатии на пробел, Алдар Косе и бай идутнавстречу, если касаются друг друга выдается сообщение «Салем!»Скрипт для Алдар-Косе Скрипт для баяСобытияДвижениеУсловие СенсорыВнешность​

Информатика

Ответы

oksanamalakhova004610

Написано на языке C++.

Я проверил свой код. Он работает правильно!

#include <iostream>

using namespace std;

int main()

{

float a, b, c, y, use1, use2, use3, uset;

cout << "Введите значение a: " << endl;

cin >> a;

cout << "Введите значение b: " << endl;

cin >> b;

cout << "Введите значение c: " << endl;

cin >> c;

use1 = 5 * a * b * c;

use2 = b *= b;

use3 = c *= c;

uset = use2 / use3;

y = use1 + uset + b;

cout << "Результат: " << y << endl;

return 0;

}

badalovao256

1.Цифровые датчики , генерирующие последовательность импульсов или Двоичное слово ; - бинарные датчики , которые вырабатывают сигнал только двух уровней : " включено / выключено " 2.Гироскопический датчик выполнить гораздо более точные движения.Задача состоит в том , чтобы запрограммировать своего робота на выполнение поворота на месте на точный угол , используя Гироскопический датчик . 3.Гироскопический датчик предназначен для измерения угла вращения робота или скорости вращения . ... Поэтому важно правильно установить датчик на робота

4.Для точного измерения и движения самого корпуса...

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. Составьте программу, используя среду программирования Scratch ( )Когда Алдар-Косе и бaй встречаются, то приветствуют друг друга словом«Салем!». Известно следующее: «При нажатии на пробел, Алдар Косе и бай идутнавстречу, если касаются друг друга выдается сообщение «Салем!»Скрипт для Алдар-Косе Скрипт для баяСобытияДвижениеУсловие СенсорыВнешность​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Tochkamail370
zaalmix
Nikolaevich_Vladimirovich1509
Aleksandrovich_Mitoyan1138
Strelkov567
Gera8061
iservice38
okabankova7
re-art
Mikuspavel2
Amelin-Alipova
Ligacom
infocenterbla
tarasowamash4
familumid
▲