Бобби Дик, Пуффендуй (около 20480 слов)
Что такое прорицание?
Задача этой науки заключается в предсказании или предугадывании грядущих
событий, которые уже существуют на планах космических и кармических
закономерностей.
Гадание (divination) - предсказание будущего, поиск пропавших объектов и
людей и установление виновности при информации, полученной из
каких-либо знамений, чар, снов, видений, а также с применением
специальных инструментов. С самого давнего времени во всех известных
цивилизациях люди обращались к сверхъестественным силам за и
советом в личных и государственных делах. В истории различают два вида
гадания: толкование природных явлений и интерпретация комбинаций
брошенных палочек, камней или костей. На протяжении долгой истории
гадание применялось для выявления преступников. Несмотря на особые
психологические прорицателей нередко наказанию подвергались
невинные люди.
Искусством гадания обладают ведьмы, волшебники, мудрецы, знахари, маги и
шаманы. В некоторых цивилизациях на протяжении всей их истории гаданием
занимался особый класс священнослужителей мужского или женского пола,
обладавших провидения и толкования знамений.
Наука пророков преподавалась всегда на высших ступенях всех древних
мистерий и была исключительным достоянием посвящённых жрецов. Это было
связано вовсе не с желанием обладать монополией в данной области, а с
высоким уровнем бытия, которого посвящённые добивались в этих тайных
школах, что и позволяло им вступать на планы, недоступные обычным
смертным.
Существовали, например, "Школы Пророков" в древней Палестине и Финикии,
которые имелись в городах Иерихон, Самария, Назарет, Вефин и др.
Руководили этими школами великие адепты-пророки. Их ученики, которых
называли "дети пророков", жили в условиях уединённой и суровой жизни с
постоянным обучением, молитвами, чтением Св. Писаний, медитацией.
Наконец, существовали храмы, принадлежавшие мистериям, в которых имелись
т. н. оракулы, отдельные жрецы или целые их коллегии, занимавшиеся
исключительно пророчествованием.
Так на острове Сен или Лиамбис близ Ушанта находилась коллегия
Поделитесь своими знаниями, ответьте на вопрос:
Написать программу в Паскале: рассчитать значения y при каждом х. х = 3, 4, ..., 25: y = 2t2 + 5, 5t – 3, если t = x + 2.
PascalABC.NET
begin
var n := ReadInteger('n =');
var a := ArrRandom(n, -99, 99);
a.Println;
Println('Результат:', (a.Max + a.Min) / 2)
end.
Turbo Pascal
program abcd;
uses Crt;
const
nn = 100;
var
i, n, max, min: integer;
a: array[1..nn] of integer;
begin
ClrScr;
Write('n = ');
Readln(n);
Randomize;
max := -32768;
min := 32767;
for i := 1 to n do
begin
a[i] := Random(199) - 99;
Write(a[i], ' ');
if a[i] > max then
max := a[i]
else if a[i] < min then
min := a[i]
end;
Writeln;
Writeln('Результат: ', (max + min) / 2);
ReadKey
end.