Бабур
?>

Напишите программу, которая получает с клавиатуры целое число и выводит ответ на во Верно ли, что было получено трёхзначное число?». для python

Информатика

Ответы

lion13

number_list = [str(input())]

for n in number_list:

   if len(n) == 3:

       print('верно. ')

   else:

       print('не верно .')

vera-sherepa231
1)
var
a,i:integer;
s:real;
   begin
      readln(a);
        for i:=1 to 5 do
               s:=s+a;
writeln(s:4:0);
end.
2)
var
a,n,i:integer;
s:real;
begin
readln(a,n);
   for i:= 1 to n do
        s:=s+a;
writeln(s:4:0);
end.
3)
var
n,i:integer;
a,s:real;
begin
readln(a,n);
   for i:= 1 to n do
        s:=s+a;
writeln(s:4:2);
end.
4)
const
a='ИНФОРМАТИКА';
var
i,n:integer;
begin
     readln(n);
          for i:=1 to n do
              write(a,' ');
end.
5)
vari,n,a:integer;
p:real;
begin   
       readln(a,n);
              p:=1;       
                       for i:=1 to n do             
                              p:=p*a;
writeln(p);
end.
Дмитрий_Владимирович1162

Program Begenjov1997;

const

 n = 30; {Количество элементов массива}

 m = 10000; {Максимально возможное значение элемента}

var

 a:array[1..n] of integer;

 i, sum: integer;

 s:string;

begin

 s:=' -=Alphaeus=- ';

 for i:=1 to 22 do begin write(s[i]); sleep(60) end;

{заполняем массив случайными числами}

 writeln; randomize;

 for i:=1 to n do a[i]:=random(m+1);

{Ищем максимальный и минимальный элементы}

 sum:=0;

 for i:=1 to n do

   if (a[i]<200) and (a[i] mod 5 = 0) then sum:=sum+a[i];

{Заменяем эти элементы найденной суммой}

 for i:=1 to n do

   if (a[i]<200) and (a[i] mod 5 = 0) then a[i]:=sum;

{Вывод}

 writeln;

 for i:=1 to n do writeln(a[i]);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая получает с клавиатуры целое число и выводит ответ на во Верно ли, что было получено трёхзначное число?». для python
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

nikitavertiev98400
platonovkosty
sashakrav
Semenova1719
vallium8354
Kochinev4
Pautova1119
andrew55588201824
asparinapti39
bike-garage8
Angelina1139
sergeykvik13
Tarapovskaya
infoproletarskay745
marinamarinazmeeva2444