Aleksandrovich-Yurevna1421
?>

Составьте программу, по которой компьютер десять раз за ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать Сделайте три варианта программы, используя операторы цикла While, Repeat и For.

Информатика

Ответы

Максим Павел
1. За основную единицу измерения количества информации принят …
А) 1 бит

2. Переведите число 101010101 из двоичной системы счисления в десятичную.
D) 341

3. В какой системе счисления хранится информация в компьютере с технической точки зрения?
А) двоичной

4. Сколько секунд минимум потребуется модему, передающему сообщения со скоростью 28800 бит/с, чтобы передать 100 страниц текста в 30 строк по 60 символов каждая, при условии что каждый символ кодируется одним байтом?
D) 62,5 с

5. Число 11010111 в двоичной системе счисления соответствует числу в восьмеричной системе счисления:
D) 327

6. Современный компьютер - это …
В) многофункциональное электронное устройство для работы с информацией

7. В подъезде 16 квартир. Сколько информации несет сообщение о том, в какой квартире живет Ваш друг?
С) 4 бита

8. Накопителем информации является
С) диск

9. Четвертое поколение ЭВМ сконструировано на основе
А) больших интегральных схем

10. Во время исполнения программа хранится в
С) оперативной памяти

11. Единица выводимой информации при работе дисплея в графическом режиме называется…:
В) пиксель

12. Каков минимальный объем памяти (в Кб), достаточный для хранения растрового изображения размером 128 х 128 пикселей, если известно, что используется палитра из 256 цветов.
С) 16 Кбайт

13. Для хранения растрового изображения размером 64 х 64 пикселя отвели 1,5 Кб памяти. Каково максимально возможное число цветов в палитре.
С) 8

14. Понятие "телекоммуникация" означает
В) обмен информацией на расстоянии

15. Электронная почта позволяет передавать
С) сообщения и приложенные файлы
k075ko8
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

a)

begin
  var (a,b):=ReadReal2('Введите через пробел два числа:');
  if a>b then Writeln('Первое число больше второго')
  else
    if b>a then Writeln('Второе число больше первого')
    else Writeln('Числа равны')
end.

b)

begin
  var (a,b):=ReadReal2('Введите через пробел два числа:');
  if a<b then Writeln('Первое число меньше второго')
  else
    if b<a then Writeln('Второе число меньше первого')
    else Writeln('Числа равны')
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, по которой компьютер десять раз за ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать Сделайте три варианта программы, используя операторы цикла While, Repeat и For.
Ваше имя (никнейм)*
Email*
Комментарий*