#include <iostream>
#include <cmath>
using namespace std;
signed main() {
ios_base::sync_with_stdio(0);
cin.tie(0);
cout.tie(0);
int n;
cin >> n;
int ans = 0;
int a[n],b[n];
for(int i = 0; i < n; i++)
cin >> a[i];
for(int i = 0; i < n; i++)
cin >> b[i];
for(int i = 0; i < n; i++)
if(a[i] > b[i])
ans++;
cout << ans;
}
P.S что было сложно или непонятно, задача ну очень простая, на реализацию
Поделитесь своими знаниями, ответьте на вопрос:
Определить, встречается ли в ведённом числехотя бы одна цифра неравная трём (написать программу на паскале)
var a,z:integer;
q:boolean;
begin
read(a);
while a>0 do begin
z:=a mod 10;
if (z>3)and(z<8) then q:=true;
a:=a div 10;
end;
writeln(q);
end.
Объяснение:
Если одна цифра больше 3, но меньше 8
надеюсь это то, что вы имели ввиду.