Поделитесь своими знаниями, ответьте на вопрос:
Вывести массив Задан массив из n целых чисел. Вывести его элементы в столбик, не меняя первоначальный порядок. Входные данные Первая строка содержит число n (1 ≤ n ≤ 100 Во второй строке записаны n целых чисел, каждое из которых не превышает по модулю 100. Выходные данные Вывести элементы массива по одному числу в каждой строке.
3include
using namespace std;
int main()
{
int n;
cout<<"n = "; cin >> n;
int *array = new int[n];
for(int i = 0; i < n; i++) {
cin >> array[i];
}
for(int i = 0; i < n; i++) {
cout << array[i] << '\n';
}
return 0;
}